3551 Alpha plugin compatibilty...

Discussion in 'Effects and the DSP' started by Russ, Feb 14, 2011.

  1. Russ

    Russ Well-Known Member

    Joined:
    Jan 17, 2005
    Messages:
    5,722
    Likes Received:
    13
    Trophy Points:
    48
    It appears that most of my plugins (3550 versions) are compatible with 3551 Alpha (though they probably should be recompiled anyway due to small changes in da_plugin.cpp).
    It appears that the Master Volume and LMVol plugins are not compatible.

    edit: Preliminary testing with PluginQL seems to indicate that it is compatible...


    I was only able to do limited testing (on Windows XP), and I am not sure if/when I will be able to update the incompatible plugins (for an alpha version of driver, etc)...
     
    Last edited: Feb 21, 2011
  2. IcemanSR

    IcemanSR New Member

    Joined:
    Dec 4, 2009
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    i can't access your page,
    although a question:have you maybe made x64 version of lmvol?
    i ask primarily cause of tv card sound control,without it i am forced to use master mixer for sound control
     
  3. Russ

    Russ Well-Known Member

    Joined:
    Jan 17, 2005
    Messages:
    5,722
    Likes Received:
    13
    Trophy Points:
    48
    Sorry there is no x64 version of LMVol. I wasn't even sure if it worked in Vista/7 (no-one reported back), so I didn't bother with a x64 version. Currently my kX system is down (it is really old), and I do not have access to my plugin sources.

    As for my web page, I changed ISP's and thus can no longer host anything at that site. Currently all my plugins can be downloaded (as one zip file) from here.
     

Share This Page

visited