4x.xx problems ...

Discussion in 'NVIDIA Graphics Cards' started by tigerarmyAFI, Dec 15, 2002.

  1. tigerarmyAFI

    tigerarmyAFI Active Member

    Joined:
    Oct 30, 2002
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    i have some issues with the 4x series drivers..

    1. when playing most 2d games (including emulators) and some older 3d games (such as the sims) the bottom third of my screen looks corrupted every few minutes, it only lasts for a second, and its hard to explain what happens, basically it just flashes up a bunch of garbled colors then goes away again, its very annoying... this happens with my new geforce4 ti and it also happened with my old geforce3 ti. this was with all of the 4x.xx series drivers that have been released thus far.

    2. the screen is WAY too dark!! during gaming and watching movies, although the desktop brightness seems to be unaffected

    are these common problems with this driver series, or is it just me??? i really like the performance increase gained by installing them but i refuse to use them until the corruption problems go away...
     
  2. Mich

    Mich New Member

    Joined:
    Jun 24, 2002
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    1) didnt have that problem...maybe you should try Re installing drivers but first making sure you didnt left any trash files/registry settings behind...

    But..... I do have hangs in Mechwarrior 4:Mercenaries, and the cause of the problem IS the 40.xx drivers (even with the omega ones). If I use the 30.82 or the omega ´s 30.82....dont have that problem anymore...

    2) Dark or low gamma screen was solved with 40.72 driver....

    cheers,
    Mech
     
  3. typongtive

    typongtive New Member

    Joined:
    Jul 24, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    drivers buggy

    so far no matter how often i reinstall unistall everything the latest drivers from nividia kinda suck
     

Share This Page

visited