6200 and texture-thrashing :(

Discussion in 'NVIDIA Graphics Cards' started by totally_tonedef, Sep 19, 2005.

  1. totally_tonedef

    totally_tonedef New Member

    Joined:
    Oct 9, 2004
    Messages:
    69
    Likes Received:
    0
    Trophy Points:
    0
    Ok, so my dad woke me up bright and early this morning asking me what he should do next with the 6200. As it appears one of the computers over there needed a GFX card replacement, so he got the 6200. He has been working for 3 days trying to get it to work and calling Nvidia, to no prevail.

    The problem seems to lie in WoW. There is appearently HORRIBLE texture-thrashing on every object. He has updated the computer bios, gotten the newest video drivers, uninstalled and reinstalled WoW, and almost everything else I could come up with...still...nothing. So that is why I turn to you guys. My dad is seconds away from shootin up that comp :p and could really use the help.

    I don't know much about the system specs...it is some crappy HP that my mom INSISTED in getting :rolleyes:. But it has about 512ram and a CPU in the 1.5-2gh area

    Thanks,

    --Tone
     
  2. pr0digal jenius

    pr0digal jenius Delete Me

    Joined:
    Mar 15, 2004
    Messages:
    14,526
    Likes Received:
    28
    Trophy Points:
    0
    can you get me a screenshot of this "thrashing" so i know exactly what we're dealing with?


    and have you tried any modded drivers, such as the DHzer0point drivers?
     

Share This Page

visited