7.4/vista/gpu client

Discussion in 'Folding@Home' started by mike2h, Apr 21, 2007.

  1. mike2h

    mike2h New Member

    Joined:
    Nov 11, 2002
    Messages:
    6,359
    Likes Received:
    69
    Trophy Points:
    0
    it keeps crashing here is error message i get -
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: winFAH-GPU-beta4.exe
    Application Version: 5.0.1.0
    Application Timestamp: 45be3cce
    Fault Module Name: atioglxx.dll
    Fault Module Version: 6.14.10.6465
    Fault Module Timestamp: 45f8a27d
    Exception Code: c0000005
    Exception Offset: 00036d3c
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 9c12
    Additional Information 2: eebbdb0c8a52c5ef97097898e9dbe052
    Additional Information 3: e6fc
    Additional Information 4: 53d6ecbbc9f06aa08d48a898f54d2a5c

    not asking for any help as i am really tired of ati & vista & am no longer going to run gpu client. it is just informational for anybody that is intersted/can do something about it. going to post it in driver forum to.
     
  2. PandaZ3

    PandaZ3 Active Member

    Joined:
    Nov 2, 2002
    Messages:
    429
    Likes Received:
    1
    Trophy Points:
    28
    I am now using Vista HP 64 on two machines, both are running the GPU client. I was surprised that I had to download DirectX 9.0c to get them to work, one is a X 1950 XTX a 512 card and the other is a 512 X1800 XT for now. Both are working well and using the 7.7 now 7.8 Cats
     

Share This Page

visited