8800GT + 1080p 42" TV. extreme OVERSCALING Suggestions? Jump ship to ATI?

Discussion in 'NVIDIA Graphics Cards' started by krashx6, Mar 6, 2008.

  1. krashx6

    krashx6 New Member

    Joined:
    Mar 6, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    So about 2 weeks ago I got my...
    MSI NX8800GT 512M OC GeForce 8800GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card

    It's been working amazing. Im pulling 200FPS in games that just came out.

    The problem I have right now is I just dropped $900 on a 42" HP 1080p TV to use as my monitor. I hook up the DVI->HDMI chord and change the res to 1920x1080. I get the overscaling issue everyone else has seem to be having. My desktop is to large for the screen. I've tried old drivers, the reg hack and everything.

    I fish around 10+ hours trying to get this thing to work. I msg my buddy who got the same TV and has it working great on his comp. This is what he says....

    "m running on a ATI HD2900XT @ 1920x1080 for Desktop. In ATI CC under DTV (HDMI) It call Scaling Option. Hope this Help"

    So if I had just gone with an ATI card instead of Nvidia, it would work fine. As of right now I really don't want to have to return this card and get an ATI one just so this will work. Does anyone have any suggestions or know what to do about this? I've been reading posts for the past year of people with the same issue and its really discouraging to think Nvidia hasn't fixed it yet.

    Suggestions?


    Thanks,

    -nick
     
  2. HardwareHeaven

    HardwareHeaven Administrator Staff Member

    Joined:
    May 6, 2002
    Messages:
    32,274
    Likes Received:
    163
    Trophy Points:
    88
    I have been reading about these issues, however my sharp 52inch 1080p screen works perfectly with the 8800 ultra XXX I have so i have been unable to reproduce the issues.

    Have you checked that the NV CP is correctly sending out a 60hz image? my friend had this issue on his sony bravia and once we correctly set it to 60hz as well as using nvidia's scaling (then adjusting the underscan) it was fine.
     
  3. slickric21

    slickric21 New Member

    Joined:
    Sep 3, 2006
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    0
    Well first thing to try is this my friend
    Answer

    Download the fix, run it, then restart.
    Next select option 'do not scale' from within the 'change flat panel scaling' menu.

    This should work however there is 1 little obstacle. If you don't have 1920x1080 as an option in your resolutions you will have to add it as a custom resolution. If you have to do this, if added without the correct paramaters it won't scale correctly. This is a problem with all driver series up to 174.xx, which seem to have fixed the problem and add the correct paramaters automaticlly for you custom resolutions.

    My advice is try the fix first with your current driver, then if you have to set up a custom 1920x1080 res try it. If that fails upgrade driver to 174.12 which will make it easier to set up a custom resolution.

    As for jumping to Ati, well they have better scaling options for there cards in that they seem to work.... period.
    Nvidia haven't been able to fix this issue for 8800 series for several months now with people having to use this fix......

    good luck, let us know how you get on
     
  4. krashx6

    krashx6 New Member

    Joined:
    Mar 6, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    That fix i've tried already. It works until you load up a game or something that has to use the video card and than it goes back to messing up the whole desktop. I play a lot of games. :/

    Need something more permanent.
     
  5. slickric21

    slickric21 New Member

    Joined:
    Sep 3, 2006
    Messages:
    84
    Likes Received:
    1
    Trophy Points:
    0
    Oh sorry to hear that.

    I am aware that on my system if I watch a movie file it resets my scaling option (but a simple restart and it goes back), but for gaming it works fine every time.

    It has been a long ongoing issue with Nvidia and the 8800 series. I've had mine since June and its been present in every driver since then.

    But the fix works for me..............
     
  6. Hunt3r

    Hunt3r New Member

    Joined:
    Feb 6, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    krashx6,

    I'm not sure if you have already fixed your issue but I had a similar issue using a 37" 1080p monitor / TV. I found a fix that works 100% for me in all Windows apps and or games all you need to do is open your Nvidia Control Panel the select Manage Custom Resolutions and create .... then open the advanced tab and enter these values :

    Horizontal desktop pixels: 1920
    Vertical desktop lines: 1080
    GDI Refresh rate: 60
    Bits per pixel: 8
    Interlaced: unchecked
    Desired refresh rate: 60
    Horizontal front porch: 88
    Active horizontal pixels: 1920
    Horizontal total: 2200
    Horizontal sync width: 44
    Vertical front porch: 4
    Active vertical lines: 1080
    Vertical total: 1125
    Vertical sync width: 5
    Scaling type: Adapter
    Active horizontal pixels: 1920
    Active vertical lines: 1080

    When you are all done just click test and then set that resolution as your default and you should be good to go ;)
     

Share This Page

visited