9800 pro GPU reset issues....

Discussion in 'AMD Graphics Cards' started by Mayro, Sep 4, 2005.

  1. zodiak01

    zodiak01 New Member

    Joined:
    Nov 6, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    yeah i cant play morrowind. seems like allot of people are having this problem and there isnt any real answers. i asked ati about it and they said "make sure you have the latest driver" well duh. i told them in the question that i did that. i guess they didnt think it was important enough to read the whole question. i will try to find some old drivers but i cant find em on ati;s website all they have it the 5.1 drivers and they are the ones i have. eyah i am pretty mad cause i bought a 980pro and 3 months after i bouth it the fan blew out and fried the card, and now i buy the 9800xt and the thing wont even play games.
     
  2. Vengeful#1

    Vengeful#1 New Member

    Joined:
    Mar 8, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Im having the exact same issues with my 9600XT 128mb card, except in different games. First of all i started noticed the odd lock up in CSS but changed to the 5.7omega driver and this seemed to fix the problem..then i started to play WoW (world of warcraft) and my card simply will not run it without a vpu reset occuring at some point in the game..i get the same problems you describe, sometimes a black screen as if the monitor has gone to standby mode but mostly VPU resets and generally after the 2nd recover attempt it will crash after trying to force the card to run in software rendering mode.

    Ive tried almost everything to remedy the problem..clean re-installs of XP with all the latest updates and drivers..different configurations within the bios and many other versions of video drivers but nothing seems to eliminate the problem..the only thing i havent tryed is changing my PSU but i am running a Codegen 450W duel fan PSU so in theory it should be up to the task..Im am contemplating installing an antec trupower PSU to see if this makes a difference before pissing this card off although it runs the game very nicely when it actually runs..:mad:

    The system im running is: AMD3200+ CPU, 1GB PC3200 Geil ram (6-3-3) , ABIT NF7-S V2.0 MB, GeCube Extreme 9600XT 128MB, Western Digital 80GB HD, Acer CRT mon.
     
  3. Zorg

    Zorg New Member

    Joined:
    Nov 21, 2004
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Yes, this feature works very well - the October driver is a mess for me!
     

Share This Page

visited