AC3filter + kX + BSplayer

Discussion in '3-D Audio' started by Vergo, Feb 11, 2005.

  1. Vergo

    Vergo New Member

    Joined:
    Feb 11, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello, I've been trying to configure my computer during my holidayz but i just can't get them right :(

    My config: Creative Audigy 2 ZS retail + Hercules XPS 5.100 surround.
    Software installed: xvid/divx codecs, ac3filter, latest kX drivers, WinDVD 6 Plat & BSplayer.

    I ripped my brothers DVD "The thin red line" into xvid with AC3 surround (5.1) but i can't get it to work as i want to.

    I reinstalled BSplayer so the settings are all default
    I reinstalled AC3filter so the setting are all default
    I reinstalled kX drivers & have chosen 5.1 move as preset for my speakers & disabled "swap front & rear mode", I just don't know what to do with the rest of the settings (i'm not using SPDIF since my surround is connected analogue).

    I'm getting sound through my front & center speaker but i don't get the Dolby effects i want... It seems like the just put the sound over each speaker instead of giving me the effects :(

    Help would be much appreciated.
     
  2. ROBSCIX

    ROBSCIX New Member

    Joined:
    Mar 28, 2004
    Messages:
    1,732
    Likes Received:
    4
    Trophy Points:
    0
    Check AC3 Filter when it is offline..in the control panel..I think you need to set it for what speaker config you have..I did for mine..My AC-3 for movies works fine..there is a test file out there somwhere two..makes troubleshooting alot easier..hope that helps
     

Share This Page

visited