Adobe's Flash 1.3 Flaming failure of an update

Discussion in 'General Software Discussion' started by Judas, May 19, 2011.

  1. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    39,626
    Likes Received:
    1,491
    Trophy Points:
    138
    So while i personally have only been using 64bit flash.. 1.3 that's been around for many months now... with no problems at all... flawlessly..

    recently apparently 1.3 for 32bit went live.... and for millions of potential people..... it didn't fair well.

    While it "appears" to be dependant on IE7/8/9/10 specifically... and from what i've gathered effects those with Intel GPUs specifically.. (i cannot say for certain)... the results are not only highly annoying.. but the fix/solution doesn't seem to be guaranteed... and frankly all fingers point to adobe fucking up yet again.

    Heres a link to a better decribe playout thus far

    Adobe Forums: Adobe 10.3 Automatic Upgrade a Disaster

    I received a laptop today that i had sold to someone about 1 month ago in great running condition.. aside from their poor choice in software which is there own choice... and only my opinion.. some of which have messed up a few things or caused part of thier "other problems"... the machine is sound running shape..

    It's an Asus K72F 17" with the intel i3 and such... GREAT laptops... fast as hell compared to dell/acer/toshiba/etc manufactures using the "same" components.


    Anywho.. the issue is that loading up lets say Hardwareheaven.com results in ALL flash ads and banners and crap overlapping and flashing in the top left hand corner of the browser.... You can't click on them.. you can click on where they should be.. but bizarrely if you right click on where they should be (as right clicking them in the corner results in nothing) you get the flash options EXCLUDING "settings" but including the new "Global Settings"... global settings are for hte most part.. useless.... the Settings however shouldn't be greyed out.


    Now there seems to be a mixed set of ways to fix this..... all of which seems directly tied to the "Hardware acceleration" options.

    One posts say it's fixed by going into the IE9 options itself and checking under the advanced tab at the top, "Use software rendering".... Or by right clicking a flash ad/video and hoping the "settings" is not greyed out allowing you to uncheck hardware acceleration.

    Personally on the laptop, i had to check both under one user account initially..... after logging into the other user i had to only check the IE9 option.... going back to the other account i tried renabling the hardware option through flash.. but things screwed up again and left me scratching my head.... how would the 2 accounts be different?

    Rebooted.... rechecked the hardware.. leaving the ie9 software still.. and things seem to be working A-OK

    10.2 worked flawlessly.

    IE9 64bit and Flash 64bit still works flawlessly with the Square 10.3 flash from like november or october.
     

Share This Page

visited