AGP Speed

Discussion in 'AMD Graphics Cards' started by djbigben, Feb 2, 2004.

  1. djbigben

    djbigben New Member

    Joined:
    Nov 20, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Bit of a noob when it comes to drivers etc but ive managed to get the 4.1s working after the 3.10s working fine on 4x AGP for me.

    Problem is, the AGP speed is set to 8x in windows and im having the same problems as before (pro evo soccer 3 crashing to desktop after about 15 mins of play) and i want to turn the AGP down to 4x.

    However when i go into my bios it is now displayed as 'Auto' and unchangeable. Fast writes are editable but i always keep them on.

    I have a Sapphire Radeon 9600 Atlantis
    Athlon XP 2400
    MSI KT4V MS-6712 mobo
     
  2. Dmac43

    Dmac43 New Member

    Joined:
    May 27, 2002
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    0
    Turn off the fast writes... they cause more issues that 8x agp...
    I personnally didnt see much difference with them on, but with them off the system is far more stable
    Just my observations...
     
  3. djbigben

    djbigben New Member

    Joined:
    Nov 20, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    When i turned them off before i kept getting big lines of polygonic colour coming from nowhere in games :sigh:
     
  4. mkk

    mkk Well-Known Member

    Joined:
    Oct 9, 2003
    Messages:
    5,334
    Likes Received:
    152
    Trophy Points:
    73
    Check under the SmartGart tab in the advanced settings for the graphics card. There you should be able to regulate down to 4X. Try reinstalling the driver if that setting for some reason does not appear. Keep Fastwrite on with the type of card you have.
     
  5. djbigben

    djbigben New Member

    Joined:
    Nov 20, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Just done a total fresh installation of 4.1s and now the smartgart tab aint even showing! God knows whats happened :tears:
     
  6. mkk

    mkk Well-Known Member

    Joined:
    Oct 9, 2003
    Messages:
    5,334
    Likes Received:
    152
    Trophy Points:
    73
    Try (re)installing the latest motherboard chipset drivers (AGP). If that doesn't help, run DriverCleaner and install the ATI regular or Omega drivers fresh.
     
  7. djbigben

    djbigben New Member

    Joined:
    Nov 20, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Its still showing as Auto in the bios (ever since i installed the chipset drivers i think). Though i have put the 3.7s on for now and managed to get it back at 4x.

    Shall i just install the 4.1s over the top of these?
     

Share This Page

visited