ASUS P4C800-E DELUXE "ANY GOOD?"

Discussion in 'Hardware Discussion & Support' started by Raider1, Sep 28, 2004.

  1. Raider1

    Raider1 There is always next year

    Joined:
    Jul 12, 2002
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    0
    I have read many reviews of this board all preatty much saying this is one of the best p4 socket 478 boards out there. it's not a major upgrade for me but thats not POINT , I AM SO SICK OF MY BOARD AND IT'S INCOMPATABLITYS!. I just want to now from you guys if you have had any past problems with this board and if it is a fast stable mobo. I plan on getting 1gb of hyperX pc3200 ram and i hope this board acepts it because i know for sure that my current board dont that not being the only thing. Everthing i bought except my current mobo you guys have recomened and works flawlessly. Helpa brother out one more time ;)
     
  2. Asmoday

    Asmoday Demonic

    Joined:
    May 18, 2002
    Messages:
    5,157
    Likes Received:
    41
    Trophy Points:
    58
    I've heard nothing but good things about that mobo, but i suggest that you put the Abit IC7 max3 board into consideration too, i have this mobo and it's the best one i've ever owned.. :)
     
  3. GutterPunk

    GutterPunk I = Greatest Dood

    Joined:
    Nov 19, 2003
    Messages:
    5,950
    Likes Received:
    28
    Trophy Points:
    58
    both boards are great and i do enjoy my p4c800e deluxe but a lot of people prefer the ic7 max3
     
  4. Raider1

    Raider1 There is always next year

    Joined:
    Jul 12, 2002
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    0
    Why is that?
     
  5. Shinjikun

    Shinjikun 第3 子供

    Joined:
    Sep 13, 2004
    Messages:
    1,319
    Likes Received:
    0
    Trophy Points:
    0
    The Asus P4C800-E is an awesome board; you shouldn't see any major issues if you were to choose to replace your current mobo.
     
  6. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    hello raider1,this is the best board i ever owned,the abit board is really good from what i hear,all the extreme overclocks ive seen have included that board.but i have heard of a few issues of incompatability with other hardware.look in some mobo specific forums and you should find some examples.as for the asus board,every oc i have thrown at it has been stable and cool.but i am on air so i havent pushed real hard.i did run in to a problem with the hyperx when i first installed it,it ended up being that the sticks didnt like the default voltage or timeings,once i corrected that issue all has been good.im running per my sig at 2.75v,very stable.i can also run at 2-2-3-5-8,stable,with no errors.you wont be disapointed in either board.good luck,later
     
  7. Raider1

    Raider1 There is always next year

    Joined:
    Jul 12, 2002
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    0
    Hey thanks for the heads up on the HyperX voltage and timming i like 2.5 3-3-6 good performance with stabliity :)
     
  8. Raider1

    Raider1 There is always next year

    Joined:
    Jul 12, 2002
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    0
    Well i have to say this board is the shiznit! Runs fast and smooth what more can you ask for ?
     
  9. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    if you want to push this board further then do a google on volt mods and vdimm mods.it looks like they are easy if you know how to solder,which i dont:uhoh:this board has what people call droopy voltage under load.these mods fix that problem.congrats on your happiness with this board.later
     
  10. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    75,961
    Likes Received:
    2,699
    Trophy Points:
    153

    I'll second that....

    just changed from a gigabyte 8ik100 rev 2 that had become very unstable for the last week or two,failing to recognise my ram,unable to boot up without removing and re-seating them.then eventually the same with my x800pro.

    Chose the asus p4c800-e deluxe and am very pleased with it at this time.Have not fully tested out with many games yet as i have only installed the board 2 days ago and still installing everything i have.
     
  11. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    i had my first negetive experience with this board yesturday.i usually run the latest beta bios even if the changelog doesnt benefit me.i think it is an addiction or compulsion,whatever.:duh:anyhow i used asus update just like always,i download to a folder then update from there.this method has worked since the beginning with 1014.1 or something.so yesturday i noticed there was 1023.05 beta on stationdrivers site.and then i flashed like anyother day.my system was dead after the reboot,not even a asus screen to get into the bios.there was not a hickup in power durring flashing or anything out of the ordinary.so i went to parents house with some floppies and downloaded the latest final from asus and also the 1023.05 beta .copied them and tried useing afudos but ill tell ya i can never get that app to work.i can get it to search for the .rom file but it never finds it.luckly there is the alt+f2 meathod to flash.so i flashed back to 1019.04 final and my system boots just fine:cool:so i figured i have the floppies now lets try the 1023.05 from a floppy with ez flash.well the same thing happens,no screen,i get fans and lights and mobo function light but no bios or welcome screen.now that i had the floppies though it took me about 2 min to fix.im sticking with the final version from asus usa for now until i can figure out what happened.later

    if anybody with an p4c800ed board experienced this i wuold like to hear about it
     
  12. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    75,961
    Likes Received:
    2,699
    Trophy Points:
    153
    i only just flashed mine to 1019.04 final yesterday..... i never use betas for bios,to risky imo.

    but thanks for the warning..
     
  13. Nuke209

    Nuke209 New Member

    Joined:
    Jul 1, 2002
    Messages:
    568
    Likes Received:
    0
    Trophy Points:
    0
    Something like that, mines was the 1021.05 (I Think that's the bios u were using)

    It doesn't boot well...it's like the settings cannot be loaded, and then black screen if you try loading with ur settings...
    Tho again, it's beta
     

Share This Page

visited