ATI Mobility Modder and Catalyst 10.1

Discussion in 'Mobility Modder Discussion' started by Stuart_Davidson, Jan 31, 2010.

  1. beeryooper

    beeryooper New Member

    Joined:
    Mar 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Any plans to continue to develop the modder tool for those of us that are so very unlucky to own a Vaio??? I have emailed Sony several times about this issue and always receive the standard reply back. The last driver I could use with the tool is 9.12. Would very much like to see this be developed for the new drivers, as I'm sure many Vaio owners would.
     
  2. kareem39

    kareem39 New Member

    Joined:
    Jun 13, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I own a Vaio and while I wasn't able to install CCC from the latest driver release, I was able to install the driver by updating from device manager. I'm going to try uninstalling everything, reinstalling 9.12 from scratch, then update JUST the driver from device manager. Not ideal, but best i've got with a vaio...
     
  3. sdhengsoft

    sdhengsoft New Member

    Joined:
    Mar 25, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have an HP HDX9216TX with an ATI Mobility 2600 and was able to install the 10.3 preview without any problems.

    I just tried the the 10.3 final release and it won't install. The installer says that I have the latest version installed already.

    So I uninstalled the 10.3 preview and tried again. The new driver did not even list and I was not able to install it.

    I'll try installing the driver manually. Any other thoughts?
     
  4. Red_153D

    Red_153D New Member

    Joined:
    Mar 25, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Try using Driver Cleaner after uninstalling the preview drivers. Also, in case you haven't done that already, make sure to download and install the drivers using the official ATI Catalyst Mobility utility (~930 kB).
     
  5. Robin_Hood

    Robin_Hood New Member

    Joined:
    Mar 25, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
  6. batina

    batina New Member

    Joined:
    Mar 25, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
  7. Robin_Hood

    Robin_Hood New Member

    Joined:
    Mar 25, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
  8. F'lar

    F'lar New Member

    Joined:
    Dec 15, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
  9. Danpamio

    Danpamio New Member

    Joined:
    Mar 25, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Thank you! it worked for my VAIO!

    Its not the Beta drivers is it?

    And I heard that Mobility Modder is not going to be updated anymore... is it true or just bull***?
     
  10. Robin_Hood

    Robin_Hood New Member

    Joined:
    Mar 25, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
    This is the newest official drivers.
     
    Last edited: Mar 27, 2010
  11. quendil

    quendil New Member

    Joined:
    Mar 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Robin thank you very much for the links you posted.

    But i have a (silly) question:
    I have done a complete uninstall and wiped all ATi files from my laptop using the DriverSweeper application.
    The installation process completed successfully and all seems and plays fine but in CCC > Information Center i read:

    Catalyst Version: 09.10
    Catalyst Control Center Version 2010.0302.2233.40412.

    Is there something wrong? Shouldnt this be Catalyst Version: 10.3 or i'm missing something here?
     
  12. Robin_Hood

    Robin_Hood New Member

    Joined:
    Mar 25, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
    Try this:
    - uninstall the driver via Device Manager
    - use Driver Cleaner 3.3
    - install 10.3 (Catalyst Version: 8.712)
     
    Last edited: Mar 28, 2010
  13. quendil

    quendil New Member

    Joined:
    Mar 28, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Thanks the numbers now seem as you posted :)
     
  14. sdhengsoft

    sdhengsoft New Member

    Joined:
    Mar 25, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Doh! Yep, I was using the standard drivers. I downloaded the Mobility version and this installed correctly. Thanks for that.

    One final thing though ... the mobility version does not allow XCode to install, where with modded drivers did. Not too much of a hassle ... I did not use XCode very often because it did not support PAL (only NTSC).
     
  15. Danpamio

    Danpamio New Member

    Joined:
    Mar 25, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Hey again! I just wanna know if the new Mobility Modder that supports 10.1 and newer will be released or not...

    Please, Im not saying "please release it fast!" I just wanna know if there will be new realeases...

    With all respect for all...
    Dan
     
  16. sdhengsoft

    sdhengsoft New Member

    Joined:
    Mar 25, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Hey All, don't fall into this issue that caused me a bit of pain. I installed the ATI Mobility 10.3 software and discovered that my graphics performance had dropped to a third of its capability. I could not figure it out so I uninstalled 10.3 and went back to 9.2 and all was fine again. I installed 10.3 again and the graphics speed went down to a third of its capability.

    To cut a long story short, after many hours of frustration I discovered one very simple ATI setting had changed for me. The "PowerPlay" feature had reset my "Plugged In" mode to "Maximum Battery Life" .... Doh! I reset this back to "Maximum Performance" and all was well again. Watch out for this one.
     
  17. pwnzie

    pwnzie New Member

    Joined:
    Feb 13, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
  18. sdhengsoft

    sdhengsoft New Member

    Joined:
    Mar 25, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I think they came from this process. If you got to this page:

    Global Provider of Innovative Graphics, Processors and Media Solutions | AMD

    The fill in the drop-down boxes in the top right corner with:

    1. "Graphics"
    2. "Windows 7" or "Windows XP"
    3. "Mobility Radeon"
    4. "Mobility Radeon HD 2000 Series"

    This will then get you to the following page for Windows 7 32bit where you can download the file:

    ATI Catalyst? Mobility Display Driver

    Note: It seems that for WinXP that the cards available are old and are using version 9.3 and not the new 10.3.
     
  19. Robin_Hood

    Robin_Hood New Member

    Joined:
    Mar 25, 2010
    Messages:
    25
    Likes Received:
    1
    Trophy Points:
    0
    Last edited: Apr 1, 2010
  20. pwnzie

    pwnzie New Member

    Joined:
    Feb 13, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Yea thanks I only found that 9.3 version. I'll stick with 10.2 LEGACY then.
     

Share This Page

visited