ATI Mobility Modder Version 1.2.1.0 Released

Discussion in 'Mobility Modder Discussion' started by HardwareHeaven, Aug 1, 2009.

Thread Status:
Not open for further replies.
  1. bostski

    bostski New Member

    Joined:
    Aug 16, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    When will there be an update compatible with the ATI Mobility HD 3410?
     
  2. Viros

    Viros New Member

    Joined:
    Aug 18, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Just to be clear, this works on Vista x64, right? Because I was under the impression that non-WHQL drivers don't work on Vista x64.
     
  3. BIG_DEADy

    BIG_DEADy New Member

    Joined:
    Jun 29, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    AW: ATI Mobility Modder Version 1.2.1.0 Released

    The Driver for my HD4650 modded with mobility modder seems to work. But I only modded the new driver which can easily be installed. But when I want to install the CCC nothing happens. The installation shows me that all be fine but no where I can find the CCC.
    I'm using Vista x64. Can somebody help me?
     
  4. snarki

    snarki New Member

    Joined:
    Aug 26, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
  5. matthew_eli

    matthew_eli New Member

    Joined:
    Nov 28, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    0
  6. bruno6

    bruno6 New Member

    Joined:
    Sep 3, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Îòâåò: ATI Mobility Modder Version 1.2.1.0 Released

    Hi.
    I have such problem.
    I do all as in instructions but after I wish to start Mobility Modder gives out an error (NSIS Error cannot launch installer). What I do incorrectly?

    Notebook MSI GX623
    OS - XP SP3
    Graphics - ATi Mobility Radeon HD4670, 512MB DDR3 VRAM

    Thanks
     
  7. OniKyanAE86

    OniKyanAE86 New Member

    Joined:
    Apr 20, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hello everyone, hope I'm asking this in the right section, well I had a small question that I wanted to ask. I have successfully used the ATI Mobility Modder Version 1.2.1.0 to install the ATI 9.8 Catylist Drivers onto my Gateway MX7515 which has the ATI Mobility Radeon X600 Graphics Chip/Card oh and running XP Pro SP3. Well the problem is that when I try to play most of my games I get an error stating "failed to create direct 3D device" and the game shuts down. Sometimes the game will run and then when I try to run it again it doesn't. I have the most current DirectX 9.0c drivers installed and ran "dxdiag" in the run command and checked and the drivers are ok. I then ran the video tests and most of them fail because the error states that the Display Mode is not supported or can not be switched to 640x480 16bit. I then did a WHQL digital signitures check from the DirectX Diagnostic Tool and it came out with "The file ati2dvag.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer." I belive that this is causing the problems I'm getting. Is there a fix for this? I've looked but still can't find anything. Hope someone can help me out with this problem.
     
  8. alterecho

    alterecho New Member

    Joined:
    Oct 24, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
  9. edwintam

    edwintam New Member

    Joined:
    Nov 3, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I am user acer aspire 4810TG and
    ATI MOBILITY RADEON HD 4330,
    I am window 7 ulitmate 32bits

    I already try with the ATI Mobility Modder Version 1.2.1.0 Released
    It does not work at all.

    The error message :
    This device cannot start. (Code 10)

    I need some help!!
    Thx
     
  10. baarikoira

    baarikoira New Member

    Joined:
    Nov 12, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have acer aspire 7535G and
    this laptop has both HD3200 and ATI MOBILITY RADEON HD 4570.
    I am using windows 7 32bit.

    I have used mobility modder to the newest official 9.10.
    The HD3200 updates fine but the 4570 does not.

    I get either error message :
    This device cannot start. (Code 10)
    or
    Windows has stopped this device because it has reported problems. (Code 43)

    Help appreciated.
    Thx
     
  11. puppetj

    puppetj New Member

    Joined:
    Dec 1, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    hello i got a mobile radeon x1600 for a acer aspire 5670 notebook, i used the new tool & desktop ati software followed the steps, modding went great install went awesome and after i rebooted it loads at the windows xp 32bit home screen for a few seconds, the reboots, so now i only get into windows is in safe mode, need help!
     
  12. pindle

    pindle New Member

    Joined:
    Nov 10, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    you have to do a sytsemrecovery. happened to me too. i tried a 2.nd installation and it worked on the first view. but when i go to hardware/videocardsettings/driver there i can see a error ( 43 ) where is written to: videocard has stopped working because of this error.

    when i start the comp there appear " no MOM.application found " aswell.
    has someone an idea how to fix that???

    amilo xi 1554
    ati mobility radeon x1900 256 GDDR 3
    intel core duo 1,6gh+1,6gh
    2gb ram
     
  13. Siauka

    Siauka New Member

    Joined:
    Mar 4, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hi

    I have ATI Mobility X1600, all modded desktop drivers worked fine on XP and Vista but in Windows 7 "Fixed Aspect Ratio Scaling" wont work on any driver version, any ideas?
     
  14. ajrocks13

    ajrocks13 New Member

    Joined:
    Nov 13, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I'm running windows in boot camp on a macbook pro 2.33Ghz. Its got a radeon x1600, currently running 9.1 driver, which doesnt seem to work with COD6 (corrupt txt, unreadable menus) tried modding the 9.10 driver but crashed on install and like pindle, had to do a system recovery and lost it all. No idea how to get it working. Can't get any driver post 9.1 to install, modded or not. help is much appreciated, anyone?
     
  15. Siauka

    Siauka New Member

    Joined:
    Mar 4, 2008
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Follow this link, I hope this my tutorial will help you ;)
     
  16. ajrocks13

    ajrocks13 New Member

    Joined:
    Nov 13, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    awesome! wicked job mate, I can't even begin to understand how that was so easy when i've been struggling over it for the last 24 hours. I have a sneaking suspicion that COD6 won't run, simply because the graphics card is too old but its worth a whirl in the morning. If not, maybe play something else. Thanks again buddy
     
  17. J23

    J23 New Member

    Joined:
    Nov 17, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Okay then. I have Windows 7 64 bit Pro. Which one ia or x64 am I to choose? I asked this elsewhere but no response for 2 days. Figured I'd leap in where there acually was a reply and hope for the best.
    Thanks,
    J23
     
  18. ken1971

    ken1971 New Member

    Joined:
    Jul 31, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Thx for your hardwork.
    will try on my Sony Vaio SR46 (HD4570), previous trial (Cat.9.10, 9.11)rendered with error message "driver not supported on this device", hope this version works.
     
  19. stjepanovic

    stjepanovic New Member

    Joined:
    Aug 13, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I have a simple question. Will this I mean the whole acrobatics work on my Fujitsu n6010 ATI Mobility 9700. I know you guys are nor responsible that I have bought expensive crappy computer from unprofessional manufacturer, but I did not successfully upgrade my catalyst and driver for this GPU. I need Open GL 2.0 minimum to run stuff. I did my own work-around but it was not good enough. Omega simply is not the solution. In some respect it is better since it is more updated but OpenGL 2.0> doesn't work. Thanks
     
  20. jazzcrab

    jazzcrab New Member

    Joined:
    Dec 2, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    With almost the same Hardware configuration on my Packard Bell Butterfly S FM 150 Notebook (hybrid graphics with Intel Mobility GS45 Express Chipset plus ATI Mobility Radeon 4330), I encounter the same problem in Windows 7 Professional 64 bit. I would be grateful for any help!

    Maybe you can also give a hint which Catalyst version should be used in this case. Thanks in advance for your help!

    Greetings,
    jazzy
     
    Last edited: Dec 5, 2009
Thread Status:
Not open for further replies.

Share This Page

visited