Audigy - very silent front L+R in 5.1 Hardware-Accelerated?

Discussion in '3-D Audio' started by Riffer, Jan 1, 2005.

  1. Riffer

    Riffer New Member

    Joined:
    Dec 18, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    First - english is not my native language, so please don't blame me for any failures ;)

    I have an Audigy running an 5.1 Analog System running.

    My problem is that when I test the movement->rotate xy in RightMark 3D Sound: Positioning Accuracy Test with the setting System->DirectSound 3D Hardware my two front speakers are very silent in difference to the back or center speakers. When I start the same test with System->DirectSound 3D Software I have no (or maybe minor) problems. Same effect turns out in 3D Sound supporting games like Tribes:Vengeance or Riddick Escape from Butcher Bay if I turn my character before a noise source. So I am deaf to a large range to left and right...

    To say it more exact - with hardware accelerated sound I only get very silent sounds from 315 and 45 degree in comparison to the other degrees.

    As a quick fix I turned up the volume for the front speakers at the 5.1 Analog System. But the side effect is that they make a little noise which makes me very unhappy :oops:.

    Setting the multimedia settings from full hardware accelerated to a step fewer did not help.
     
  2. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    do you have the swap front rear option active, and are you using the rear(black) port for your front speakers?
    i think the rear channel is getting sent to the front audio, and that the surrounder mode is set up in such a way that the rear channel is lower, reduce the VrearX faders to zero, and either
    a) swap the connections so that the front channel is in the rear port
    b) turn off the swap front/rear option in the main kX window
     
  3. Riffer

    Riffer New Member

    Joined:
    Dec 18, 2003
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    The speakers are set the way you told - as before. I had a test and swapped front and rear at the cables and at the option without any difference in behavior.

    The documentation says:

    Does it mean I have to turn this option on and swap the connection or not? Simple: Should the option be on or off?

    As explained I had a test - without any difference.

    This would effect that I hear nothing from behind? :wtf:
    Or maybe I misunderstand you?
     
    Last edited: Jan 1, 2005
  4. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    no, those are positional settings, and can affect the level of the audio volume

    test and see how it sounds
     
  5. ROBSCIX

    ROBSCIX New Member

    Joined:
    Mar 28, 2004
    Messages:
    1,732
    Likes Received:
    4
    Trophy Points:
    0
    did you actually chenge the connections of the front and rears?
     
  6. HunterZ

    HunterZ New Member

    Joined:
    May 14, 2003
    Messages:
    257
    Likes Received:
    0
    Trophy Points:
    0
    Could it be that the 3D sound isn't being mixed properly into your front center speaker, or that your front center speaker volume is turned down or off?

    You might want to check your Surrounder settings in the DSP (if you use Surrounder) to make sure you have it set to the 5.1 Direct Path preset (with Bass Redirection optionally enabled). Also, try using the kX Speaker Test applet to see if you get the same results as with RightMark.
     

Share This Page

visited