Audigy2 Drivers SUPPORT Audigy1 (Oh yeah!)

Discussion in 'Hardware Discussion & Support' started by RIV@NVX, Oct 16, 2002.

  1. wolfran

    wolfran New Member

    Joined:
    Feb 19, 2003
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    Re: Re: speaker problems

    thanks for the reply.
    One problem is that if I turn CMSS off when playing games, there aren't any sound coming from the rear speakers. BTW if I used the original Audigy 1 driver, there are sound coming from all the 5 speakers (front, center, rear speakers).
    Otherwise the Audigy 2 drivers are really great (better sound and less bugs). Thanks for supplying such a good drivers.
     
  2. Xevuhtess7

    Xevuhtess7 New Member

    Joined:
    Apr 14, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    all the drivers ive tried for my audigy have sucked sooooo badly so far. i tried this and it worked for the first few days, now my comp freezes all the time in games. why the heck does this happen with every frickin driver i use. im really gettin pissed off about creative's sucky drivers
     
  3. iisi

    iisi New Member

    Joined:
    Apr 23, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    It seems that everything else works, but while watching .avi or .mpg files,
    picture and sounds are jumping.
    Any ideas how to fix that?

    These new sounds are incredible (exept in videos), they work almost like wallhack in games :drool:

    PLZ someone help me !

    EDIT: Operation
    First I extracted sb_install_multilang.rar to E:\
    next I extracted ctcomp.exe to E:\SB_INSTALL\Audio\Setup
    I runned E:\SB_INSTALL\Setup.exe
    I had problems with mediasource installation, but that should´t have anythint to do with my problem (?).
    Installed application updates (CMSP021216.exe, EAXCONSP021213.exe, SFBMSP021213.exe, SPKSETSP021213.exe). DVDA021213.exe
    Extracted AUD2DRVL11021217.exe to F:\driver
    Extracted ctcomp.exe to F:\driver and runned setup
    Extracted AUD2DRVL11030205.exe to F:\driver (after first deleting previous files :taste: )
    Extracted ctcomp.exe to F:\driver and runned setup
    Installed application updates updates ( these are files CMSP030127.exe, SPKSET030206.exe, SURMIX030206.exe). DVDAPATCH030206.exe
     
    Last edited: Apr 24, 2003
  4. V_LESTAT

    V_LESTAT New Member

    Joined:
    May 21, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    leave cmss on and turn ANY EAX environments off. the EAX envor's will jack everything up whenit comes to movies and games. CMSS on is fine. at least for me i always have it on cmss 2 with the balance slider in the middle.
     
  5. BiGBrOwNPimpsta

    BiGBrOwNPimpsta HH's #1 Hustla and Pimp

    Joined:
    Jan 3, 2003
    Messages:
    7,753
    Likes Received:
    62
    Trophy Points:
    58
    eax doesnt mix great with cmss, i use cmss 1 no eax, i used to use eax.
     
  6. theonexxx

    theonexxx New Member

    Joined:
    Jan 11, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    audigy 2 zs gamer

    When i am using teamspeak during gameplay, ihave no problems hearing others or talking but...... Game sounds are gone????

    the game is bf 1942 dc mod.

    I have TS set to direct sound (read that here in another thread)

    whats my major malfunction?

    How do i fix it?
     
  7. Necrosis

    Necrosis Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    8,794
    Likes Received:
    111
    Trophy Points:
    73
    Re: audigy 2 zs gamer

    Have you tried turning acceleration down a notch or two?
     

Share This Page

visited