blackouts... :(

Discussion in 'NVIDIA Graphics Cards' started by SafirXP, Sep 8, 2003.

  1. SafirXP

    SafirXP New Member

    Joined:
    May 9, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    for about two weeks i've been having this problem. the screen becomes black for a few seconds. during that time everything gets stuck, none of the apps crash though. i can't just find where the problems lies. i've reinstalled windows 2 times since it started.

    my guess its probably the new GF4 Ti4200 i got or the new Detonator 45.23 drivers. cause when i got the new graphics card, it was working fine but these problems started a few days after i installed the new Detonators.

    my pc config
    AXP 1800+
    Abit AT7-Max2 (KT400)
    2x 256MB Kingston Value PC2700
    Sparkle GF4 Ti4200-8X
    LG Flatron E700S 17"
    40GB & 60GB Maxtor 7200rpm HDDs
    Asus DVD-E616
    LiteOn 52x24x52x burner
    Creative SB Audigy
    int 56kbps modem, SureCom NIC


    the thing gets worse after a few days of the OS installation. the whole PC becomes unusable. it gets stuck for a few seconds, sometimes even a minute. sometimes after the blank/blank screen i get weird artifacts on the mouse cursor/pointer. what do you guys think? i'm very worried... :confused:
     
  2. resonatorman

    resonatorman New Member

    Joined:
    Jun 6, 2003
    Messages:
    66
    Likes Received:
    0
    Trophy Points:
    0
    One question : when the screen gets black, does the monitor switch to "standby"?
     
  3. SafirXP

    SafirXP New Member

    Joined:
    May 9, 2003
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    nope it doesnt. found the problem. installed my old gf3 ti200 again & everything's working fine! returned the gf4 for replacement.
     

Share This Page

visited