Brightness

Discussion in 'AMD Graphics Cards' started by funbill, Aug 2, 2003.

  1. funbill

    funbill New Member

    Joined:
    Jun 26, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Hello, I cant seem to get brighness to stick for my Open GL games. Even with in game settings games appear rather dark. I tried using the omega and or control panel to change settings for full screen 3d apps, but they seem to not have effect. Games are mostly Opengl, is the full 3d settings only for directx?
     
  2. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
    what games ? i have had this issue with some games like elite force .. but over time found it to be the games settings/game it's self @ fault...
     
  3. Vampyromaniac

    Vampyromaniac confutatis maledictis

    Joined:
    May 15, 2002
    Messages:
    5,974
    Likes Received:
    10
    Trophy Points:
    0
    Yes, I have noticed that the "Full Screen 3D" settings only seem to work for Direct3D mode.
    For OpenGL, I'm forced to change the Desktop brightness :(
    It's been this way for me as long as I can remember . . . .
     
  4. Zulan

    Zulan New Member

    Joined:
    Dec 10, 2002
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    0
    hmm, you have to adjust your gamma for the desktop if the games in openGL are to dark, or try and adjust it ingame if possible. :D
     
  5. funbill

    funbill New Member

    Joined:
    Jun 26, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, Day of Defeat is one im playing now. Old game but new to me. Ill try desktop and see if that works, I can always change it back. Also in Jedi Outcast Im trying to change brightness only because gammas seem to make the whites insanely bright while the rest is pretty okay.
     

Share This Page

visited