Buggy sound help

Discussion in '3-D Audio' started by DivineDark, Feb 19, 2004.

  1. DivineDark

    DivineDark New Member

    Joined:
    Jan 22, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I have a sb0220 but kx drivers say its a sb0222. My problem is sounds in some games play too fast or too slow. I have noticed a problem with the positonal sound too. When an object moves behind me they sound it generated almost completely cuts out. Maybe I dont have the driver configured correctly. COuld somebody lend me a hand? Thanks
     
  2. RIV@NVX

    RIV@NVX Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    1. This is normal, since your card is OEM and it's labeled differently from what it really is. Refer to kX FAQ for more details.
    2. This is EAX-related; kX doesn't fully support it, so it's recommended to disable it (in a specific game) if it causes problems.
     
  3. DivineDark

    DivineDark New Member

    Joined:
    Jan 22, 2004
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    I always have EAX disabled. So i dont think it is that.
     
  4. Max M.

    Max M. h/h member-shmember

    Joined:
    Dec 7, 2002
    Messages:
    2,690
    Likes Received:
    9
    Trophy Points:
    63
    "sound cut" seems to be caused by DS3D and Surrounder (in 2.1 sur:eek:n mode)... probably you can try to decrease (surrounder's) "VrearW" value to avoid cancelation of sounds "behind"...
     

Share This Page

visited