Can´t get my Zalman mic to work with my Audigy 2?

Discussion in 'Bug Reports' started by oqvist, Jul 4, 2005.

  1. oqvist

    oqvist New Member

    Joined:
    Mar 13, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Have isntalled the latest KX drivers but the microphone volumes are greyed out when trying to test the recording hardware in the windows control panel?

    I have tried enabling all lines in KX but still can´t get it to operate?

    Have Windows XP PRO,
    Audigy 2 OEM I think
    Zalman mic
    latest kx drivers
     
  2. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    do NOT use the windows mixer, kX does not use it, therefore any programs that use the windows mixer will not work correctly

    set up kX correctly, if the mic works when recording a file, then you are fine
     
  3. oqvist

    oqvist New Member

    Joined:
    Mar 13, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Okay do I need to disable the windows mixer in some way?
     
  4. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    no, leave it be, just ignore it
     
  5. oqvist

    oqvist New Member

    Joined:
    Mar 13, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Ok have tried just about everything still no action. It´s line 2 I should enable for recording right? And it´s the connector after the center/front/back connectors on the Audigy 2?
     
  6. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    what colour is the port? blue? pink?

    use pink for unamplified microphone's, this is the mic in port
     
  7. oqvist

    oqvist New Member

    Joined:
    Mar 13, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Green, pink, blue in that order from the r/f/center outputs.

    I have tried the pink and blue extensively.

    But I don´t understand why I have a line 2/mic 2/ but no line/mic output? I shouldn´t have to fiddle with the AC 97 options to get it working right only enable the line 2/mic 2? Also it reads negative numers and max is like 12?

    Am going to try it on my moms computer as well to see if I have better luck.
     
  8. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    ignore line in2/mic in 2, they are inputs on the external or bay drive

    use the AC97 slider and the AC97 window
     
  9. oqvist

    oqvist New Member

    Joined:
    Mar 13, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Puh finally! Tried it on my moms computer and worked right off the bat with great quality. And then I manage to change the AC97 setting to line to mic and then it worked.

    However the sound quality on my computer is much worse. Don´t know if it´s because my computer is louder but also my speach doesn´t sound as clean?

    What settings can you recommend? boost and such?
     
  10. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    do NOT use boost if you want audio quality
     

Share This Page

visited