Can´t get input from mic

Discussion in 'Bug Reports' started by geraldandreas, Dec 19, 2003.

  1. geraldandreas

    geraldandreas KX-Driver Lover

    Joined:
    Mar 31, 2003
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    0
    hy eugene, hello everybody
    i have a problem with record from mic (or any other source) into videostudio from ulead.
    i had tried all connections in the DSP, but i can´t get a inputsignal.
    i have 2 cards installed, one 10k1 (4760) and one 10k2 (0092). i use w2k and i had both cards under KX,
    and a digitallink from 10k1 spdif out to CD-spdif in on 10k2 and it is working well, but no input in videostudio. then i changed the driver for 10k1 back to w2k driver, now i got the input in videostudio, but there is no more link to 10k2. i had also tried "digital output only" in the original mixer, nothing.
    i tried also the "driver compatibilyti" in kx-settings, no input.
    have anybody a idea, how to fix this problem?

    i wish everybody in this forum a very merry christmas and a happy new year
    gerald

    :confused: :rolleyes:

    PS: P3/500 BX MoBo, 3536f


    I MADE IT !!!
    im not 100% shure, but i think, the problem was directx. after reinstalling DX9.0b, i got the input into the videostudio, from every source i want.
     
    Last edited: Jan 2, 2004

Share This Page

visited