catalyst 5.7

Discussion in 'AMD Graphics Cards' started by CATALYST maker, Jul 14, 2005.

  1. Virus

    Virus New Member

    Joined:
    Apr 13, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys, I HAVE A BIG PROBLEM ...

    After Installation I found a CmdLineExt03.dll in the system32 dir, the problem is, the inet says it is a virus (and very strange things happened after having this file in there). Could someone plz check if he also has it :duh:
     
  2. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
    Acording to some of the stuff I just read the file is related to a copy potection
    used by some games. Some belive it a trojan, spiware, virus. So I dunno...
    But it cousea problems and people remove it you likely had it before installing
    these drivers... Alot of people seem to think it an broswer Hijacker..
    You should start a new thread as this this is off the 5.7 topic
     
    Last edited: Jul 14, 2005
  3. Poppi

    Poppi DH Admirer

    Joined:
    Oct 19, 2003
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    0
    Trackmania Sunrise crashes (blank blue screen upon entering commands in the game) is still not fixed with these drivers. ATI, can you tell me what got fucked up from the 5.5s on? Game works fine with 5.4s. WHY CAN'T YOU FIX THIS!!!!!!!!!!!!!!!!!?
     
  4. Ðamage™

    Ðamage™ New Member

    Joined:
    Jun 24, 2005
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    Try uninstalling the game itself and reinstalling it, that might resolve your issue.

    If not.. then find a different game to play. heh j/k :cool:
     
  5. Poppi

    Poppi DH Admirer

    Joined:
    Oct 19, 2003
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    0
    I think this is the only other thing I can try on my end, I will and advise. See, my 4 year old son loves this game, so I abhorrently suffer missing the improvements with the driver releases to keep him happy. I will not deny him.
     
  6. Ðamage™

    Ðamage™ New Member

    Joined:
    Jun 24, 2005
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    I totally understand Poppi, and I hope this will help bro. Good Luck and if it doesn't help then post it another thread in "Windows Radeon Display Drivers" and lets see if we can resolve this issue once and for all.


    Cheers :cool:
     
    Last edited: Jul 15, 2005
  7. brywalker

    brywalker New Member

    Joined:
    Feb 20, 2003
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    0
    Great. Make me regret my 2 most recent purchase decisions even more: x800XT AIW and BF2.

    Freaking HANG MYSELF!
     
  8. [ACX]GHost

    [ACX]GHost New Member

    Joined:
    Jun 27, 2005
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    0
    I bought it and it wouldnt install on my rig. Nothing I did would make it install. I searched their forums and there are other with this issue. Im sure there working on it, but I dont think a PATCH will fix this, since I cant even install it, so I could patch it.

    Super Blarg!

    RMA'ed it and got my $50 back

    MyRig: P4P800, 2.4C @ 3248mhz (270), ATI 9800, Omega 5.6's, 3 month old install, latest bios, drivers, ect.
     
  9. Poppi

    Poppi DH Admirer

    Joined:
    Oct 19, 2003
    Messages:
    251
    Likes Received:
    0
    Trophy Points:
    0
    Reinstalling TM Sunrise did NOT fix the crashes. I'll see the latest response from ATI in my ticket before deciding what to do next. Thanks for the help Damage.
     
  10. Zorg

    Zorg New Member

    Joined:
    Nov 21, 2004
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    5.7 kills system performance! my pcmark05 dropped to 1870 from 2335...
     
  11. CATALYST maker

    CATALYST maker ATI driver guru

    Joined:
    Nov 4, 2002
    Messages:
    678
    Likes Received:
    8
    Trophy Points:
    0
    Very odd. I personally delayed posting CATALYST by one week to get this bug fixed. I was assured it was taken care of, and all our testing showed it was fine. Can you start a new thread about this particular problem for me so I can see if other people have the same problem. I want to rule out that it might be a system issue.

    Sorry for the hassle.
     
  12. mixxx

    mixxx Resident fanATIc

    Joined:
    May 19, 2002
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    Nice

    Thats what I call customer service. Terry, my hat goes off to you Sir. You are a true service oriented person, and ATI is lucky to have you onboard. You actually help people on this board, awesome.

    Hang in there Poppi...
     
  13. TS_Corwin

    TS_Corwin New Member

    Joined:
    Oct 10, 2003
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    So just as far as battlefield 2 goes.. should i stick with omega 5.6 or go to the 5.7 and add tray tools.. i just figured out how to fix the 5.6 over heat problem and now new drivers are out so im kinda in a quandry as far as which to do .. in the mean time of course i have to uninstall BF@ cause their patch fiel made the game worse and they say reinstall :)
     
  14. Wesleyrpg

    Wesleyrpg New Member

    Joined:
    Mar 2, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    0
    Wow...i actually got my 3dmark scores to go up for once! (well 2 of them). Comparing to Omega 5.6!

    3dmark05 up from 1118 to 1172 (5% increase)
    3dmark03 up from 3275 to 3439 (5% increase)
    3dmark01 down again from 13,500 to 12,586 (7% decrease)
    Aquamark03 up from 26719 to 27767 (4% increase)
    FFXI down from 5857 to 5797 (1% decrease)


    all benchmarks done, all in all....well done ATI
     
    Last edited: Jul 15, 2005
  15. Ðamage™

    Ðamage™ New Member

    Joined:
    Jun 24, 2005
    Messages:
    545
    Likes Received:
    0
    Trophy Points:
    0
    just curious why the Hotkeys aren't working for the "Full Screen 3D". This is a problem I've never had with the cats.. never. :confused:
     
  16. westsidebud

    westsidebud New Member

    Joined:
    Dec 10, 2004
    Messages:
    64
    Likes Received:
    1
    Trophy Points:
    0
    Thanks for the new drivers WITH the Contol Panel :)

    i have only tested out this Cat 5.7 on the game GTA SA.
    which seems to work about the same as the last version on my Ati 9600 Pro.

    I have been having issues with VPU Recover having to reset the display adapter
    on this game periodicly and i am not sure if its a Rockstar programming problem
    or if its related to the drivers ?
    I do notice in my event viewer (xp pro sp2) this error message
    during the time period i am playing the game (usualy 2,3,4 times)

    Source: ati2mtag
    Type: Warning
    EventID: 62470
    Category: DVD_OV
    Description: Invalid pixel format

    I have discussed this issue with other people having the same
    vpu recover problem over at http://www.gtaforums.com
    and no one seems to have found out the cause as far as i know.

    so.. any idea on what the event viewer message means ?
    Is it related to the vpu recoveries that are happening ?
    Maybe this is not a catalyst driver bug but a problem with
    the programming/game design of GTA SA ?

    I think its safe to say there is an extremely large amount
    of people having graphics related issues with Grand Theft Auto San Andreas for PC
    With Ati cards and we are not getting ANY kind of indication
    that a Patch is on the way from Rockstar.
    So i wonder is there anything the Ati driver team can do for us ?

    There was more i wanted to mention but
    bringing up the GTA SA "vpu recover issue" was at the top of my list.
     
  17. RobertBruce

    RobertBruce Active Member

    Joined:
    Jun 28, 2005
    Messages:
    281
    Likes Received:
    5
    Trophy Points:
    28
    3dmark 2001 LOST 9 percent off cat 4.9 which were the best ever for me

    3dmark 2005 GAINED 5 percent

    UT 2004 gained between 5 and ten fps depending on where I was BUT it seemed like there was more occurrences of screen tears. NOTE: These comparisons all were vs 4.9s because everything between them was WORSE.
     
  18. Caze

    Caze Member

    Joined:
    Oct 7, 2003
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Here are my benchmarks:

    HL2 (1024x768 4xAA 4xAF)
    Omega 5.6 = 91.50fps
    Catalyst 5.7 = 77.03fps

    3DMark05
    Omega 5.6 = 2694
    Catalyst 5.7 = 2720
     
  19. UnTouchAble

    UnTouchAble New Member

    Joined:
    Dec 25, 2004
    Messages:
    342
    Likes Received:
    0
    Trophy Points:
    0
    Untick Disable Hotkeys inside Full Screen 3D :)
     
  20. HardwareHeaven

    HardwareHeaven Administrator Staff Member

    Joined:
    May 6, 2002
    Messages:
    32,274
    Likes Received:
    163
    Trophy Points:
    88
    have you the quality set to the same on both?
     

Share This Page

visited