CCC missing category

Discussion in 'AMD Graphics Cards' started by ChOnG, Mar 11, 2006.

  1. ChOnG

    ChOnG New Member

    Joined:
    Mar 5, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Ive asked this a few times before on other threads bu thought id post to see if anyone has the same problem or have a known fix but i do believe its something to do with my setup.

    I have a crossfire setup with x1900 CF & x1900xt-x, an IF i only have one card installed in my system i have an option in Catalyst control center called "Monitor Properties 0" (others might know it as "Digital Panel Properties") where i can change all my hue/saturation settings. NOW, when i have my 2 cards installed the Category dissappears off my list(this is after reinstalling all software,same version). If i disabled crossfire and make my xt-x my primary display the option reappears but called "Tv properties" as i have my tv hooked up through this card.

    Im just wondering why this option does not appear, does the x1900CF edtion not have Avivo color or is it something else.

    Thanks for any help.

    PS: i sent in a ticket to ati, and got the usual reply "you looking for drivers? go here for latest update if these dont fix your problem email back to the ticket" lol. then they never answer you :/
     
  2. Spyre

    Spyre New Member

    Joined:
    Mar 3, 2003
    Messages:
    240
    Likes Received:
    1
    Trophy Points:
    0
    You sent the ticket to the wrong place has to be catalyst driver feedback.
     
  3. ChOnG

    ChOnG New Member

    Joined:
    Mar 5, 2006
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Ah, ive just sent them a messege then.Is a weird problem tbh, ive seen screenshots of the ccc with crossfire and there option has been present. (wasnt with x1900 tho) dunno if that makes a difference.
     

Share This Page

visited