Clocking an ATI 9600 XT

Discussion in 'AMD Graphics Cards' started by Slasher16, Jan 13, 2004.

  1. Slasher16

    Slasher16 New Member

    Joined:
    Jan 11, 2004
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Does it give noticable results and what should I OC it to?

    Thanks
     
  2. pap64

    pap64 New Member

    Joined:
    Nov 15, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    i got mine at 568/318 and yes it help alot, but not all ATI cards will run clocked that high and be stable. just useing the overdrive feature helps. it clocks your card up to 526 core or 513 depending on the tempature of the GPU

    XP Pro sp1a
    Atlon XP 1800+
    145 FSB O/C 1667mhz
    Temp 45c-55c
    Antec True330 330W
    Asus A7V8X-X
    Corsair 512 ddr pc2100
    ATI Radeon 9600XT 128mb
    O/C 568/318
    Catalyst 3.10
    Viewsonic A75f 17in.
    SB Audigy Gamer
    Klipsch THX 2.1
    WD 40 gig H/D
    WD 120 gig H/D
    CD/RW 24x/10x/40x
    DVD 16x
    52x cd-rom
    COM21 DOXport DP1110 Cable Modem
     
  3. dorkz

    dorkz Striving to overcome

    Joined:
    Dec 17, 2003
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    I've got an ATI 9600XT and I don't think I'm going to bother OC'ing. Last time I OC'd a card It just caused problems. I'd personally just leave it and enjoy it for what it is. People are always wanting bigger and better...
     
  4. Zebra

    Zebra New Member

    Joined:
    Jan 5, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    I've got an ATI 9600XT and am OC'ing at 600/625 with no problems whatsoever. Using Omega drivers and Rivatuner. 3DMark03 gets Single Texture fill rate at 1000MT, Multi Texture fill rate at 2117MT @1024x768 resolution.
     
  5. pap64

    pap64 New Member

    Joined:
    Nov 15, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    i doubt seriously you hit 600 core clock on an ATI built card, other than heavy mods but you didn't mention any modding you've done
     
  6. Zebra

    Zebra New Member

    Joined:
    Jan 5, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    AIDA32 confirms it, and so do the fill rates on 3DMark03.
     
  7. BetrayerX

    BetrayerX New Member

    Joined:
    Oct 13, 2003
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    0
    9600XT boards are seriously limited by the memory bandwith. I suggest you try to get the best out of the ram first.
     
  8. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
    i'd just turn on over drive and enjoy...
    overlocking is great when you have not much to loose
    but bricking my shiny new $200 videcard would not make me happy
     
  9. nuG

    nuG is having a sexy party

    Joined:
    Jan 23, 2004
    Messages:
    1,779
    Likes Received:
    1
    Trophy Points:
    0
    I have a GeCube 9600xt Extreme and managed to overclock it with PowerStrip to 565/335 with stock cooling. But the heatsink on this thing is HUGE!!!

    [​IMG]

    see? :wtf:
     
  10. Zebra

    Zebra New Member

    Joined:
    Jan 5, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    I've done no modding whatsoever. Also, the heatsink does not seem to get hot. I'm going to try out the 4.1's this weekend, and see what the temperature probe on Overdrive says. Right now I've upped the memory to 650, so it's running at 600/650.
     
  11. Zebra

    Zebra New Member

    Joined:
    Jan 5, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Well, loaded up the 4.1 cats, then the Omega 4.1s. Everything is working fine so far. Here's how it went:
    Card was overclocked via RivaTuner at 600/660.
    Ran Aquamark3 on the 1.10 Omega's first:

    GFX 4,482
    CPU 6,760

    score: 33,765

    UT2003 Benchmark: @800x600

    Botmath:202
    Flyby: 67

    Installed the ATI Cats 4.1. Turned off Rivatuner overclocking.

    Overdrive showed card temp at 31C, 499Mhz. Enabled Overdrive, gauge showed 526Mhz. Ran tests:

    Aquamark3:
    GFX 4,161
    CPU 6,581

    score: 31,618

    Didn't run UT2003 Bench at this time, but right after Aquamark3, I displayed overdrive panel, it was now at 37C and still clocking at 526Mhz.

    Installed the Omega 4.1's, left overdrive on, and ran Aquamark3:

    GFX 4,341
    CPU 6,720

    score: 32,825 (nice improvement!)

    Lastly, turned off overdrive, OC'd with Rivatuner back to 600/660. Aquamark 3 final results:

    GFX 4,500
    CPU 6,776

    score: 33,793

    UT2003:

    Botmatch: 199.50
    Flyby: 66.55
     

Share This Page

visited