Company Of Heroes - DLINK 624 Problem

Discussion in 'Hardware Discussion & Support' started by Warpy, Jun 11, 2007.

  1. Warpy

    Warpy Well-Known Member

    Joined:
    Jun 22, 2003
    Messages:
    2,762
    Likes Received:
    4
    Trophy Points:
    48
    I had a DLINK 704P router that use to work without any hiccups when playing Company Of Heroes over Hamachi.

    I have just purchased a DLINK 624 Router and I've been unable to connect or host any LAN sessions over Hamachi with friends whilst playing Company Of Heroes - I even enabled DMZ to see if it would work and that failed! If I plug the old DLINK 704P router in at all works...

    Has anyone else had this issue? Router has latest Firmware Version: 4.03 , Tue, 15 Aug 2006.

    I'd appreciate any help!
     
  2. Zelig

    Zelig Well-Known Member

    Joined:
    Jun 28, 2003
    Messages:
    3,185
    Likes Received:
    45
    Trophy Points:
    58
    Do you get a proper connection to everyone through Hamachi, or is it relayed?

    Have you forwarded the ports for Hamachi in the "Virtual Server" tab of the router setup?

    You have to select the ports for Hamachi to use in the "Detailed configuration", I use 61110 for both TCP and UDP.
     
  3. Warpy

    Warpy Well-Known Member

    Joined:
    Jun 22, 2003
    Messages:
    2,762
    Likes Received:
    4
    Trophy Points:
    48
    Thanks for the reply.

    Other games work with no problems such as Command Conquer 3. In hamachi I have solid connection. I have fwd'd the poprts for COH also and it still doesn't work. My other router the 704P is very similar and the settings are the same, which is why I'm confused!
     

Share This Page

visited