Content Placement Error

Discussion in 'Site Feedback & Announcements' started by Dyre Straits, Apr 20, 2016.

  1. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    When opening a post, the posted content is showing up differently than where it should. This has been happening over the last 24 hours or so...

    HH-PlacementError.jpg
     
  2. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    It seems that, if I Refresh the page, it corrects the issue.
     
  3. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    75,928
    Likes Received:
    2,659
    Trophy Points:
    153
    No issues with windows Edge Browser. :)
     
  4. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    If it wasn't the fault of HH, it could have been due to a sluggish Internet on my end. The posts eventually loaded correctly...just took them some time to do so.
     
  5. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    75,928
    Likes Received:
    2,659
    Trophy Points:
    153

    Actually, I may take what I said above, The issue is now starting to appear for me now.. Just happening randomly.
     
  6. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    60,913
    Likes Received:
    4,694
    Trophy Points:
    139
    I was browsing on my PS4 and this happened to me earlier today, hasn't happened in Waterfox on my PC yet though.
     
  7. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    Just tried to check out the Low Cost Kindle post...and kept getting this....

    HH-PageCorruption.jpg
     
  8. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    And, although I use the dark background theme, this just happened...

    HH-PageCorruption2.jpg
     
  9. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    39,694
    Likes Received:
    1,540
    Trophy Points:
    138
    When i hit the STOP button... the rest of the page appears to finish loading sometimes.... so it seems to be related to the website WAITING for the background advertising to load.
     
  10. Takaharu

    Takaharu Unus offa, unus iuguolo

    Joined:
    Aug 31, 2009
    Messages:
    3,386
    Likes Received:
    401
    Trophy Points:
    108
    I've seen this quite a few times in the past, albeit not recently. However, it wasn't any one specific website.
    The forum works fine for me on Edge, Vivaldi, Chrome and Firefox on Linux, OSX and Windows 10.
     
  11. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    60,913
    Likes Received:
    4,694
    Trophy Points:
    139
    The site has become VERY sluggish as of late.
     
  12. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    EXTREMELY Sluggish here. It took about 30 seconds to finish loading this page just now.
     
  13. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    60,913
    Likes Received:
    4,694
    Trophy Points:
    139
    The loading speed of the site has gone up again, thank heaven.
     
    Dyre Straits likes this.
  14. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    It's back to sluggishness and weirdness for me just now. Tried to view the thread about PS4.5....no go.
     
  15. Stuart_Davidson

    Stuart_Davidson Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    5,843
    Likes Received:
    188
    Trophy Points:
    73
    Thanks for the feedback guys. As far as the server side of things goes, there havent been any changes in the last week or two that would have caused any issues. Slow loading would likely be due to traffic, though I will say that for me it is always almost instant to load the main site or forum. It would be incredibly bad luck to always get slow loading due to traffic. Will see about doing some digging.

    One of the main issues in fixing it would be that for a while we used a CDN/Caching to keep things smooth when traffic was spiking however it actually caused more issues than it solved so I had it turned off. (If you remember some of you couldnt access the site at all for ages. That is one example of the CDN being more trouble than it was worth).

    Anyways, will see what can be done. :)
     
    Dyre Straits and Calliers like this.
  16. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,582
    Likes Received:
    2,549
    Trophy Points:
    153
    Still happening...and seems to be mostly isolated to the News Posts in Industry News....

    HH-PageCorruption3.jpg
     
  17. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    39,694
    Likes Received:
    1,540
    Trophy Points:
    138
    This is getting significantly worse... affecting the home page at one point..... and if it doesn't load a completely black website... it'll load what appears to be everything right, but the buttons/post reply boxes and such will be all in the wrong places or totally unuseable.

    [​IMG]
     
  18. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    60,913
    Likes Received:
    4,694
    Trophy Points:
    139
    For some reason it's been good for me.
     
  19. Stuart_Davidson

    Stuart_Davidson Well-Known Member

    Joined:
    Nov 20, 2002
    Messages:
    5,843
    Likes Received:
    188
    Trophy Points:
    73
    I notice you are both using FF. When it next happens, can you try in an alternate browser to see if its the same. Thx.
     
  20. Calliers

    Calliers Administrator/Editor Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    60,913
    Likes Received:
    4,694
    Trophy Points:
    139
    Will do.
     

Share This Page

visited