Creative Driver Updates and New Audigy 2 DriverPack 10/02/03

Discussion in 'Hardware Discussion & Support' started by NewsFactory, Feb 10, 2003.

  1. dwarfy

    dwarfy New Member

    Joined:
    Dec 22, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    yes, and It is the same :( I've tested them on my two comps (one with a live! (one of the first) and the second with a live! 1024) and it's the same.

    so i continue use the .323 (because I haven't seen any problem with the game/apps I use AND the stratup sound is ok, so ... :D)
     
  2. RIV@NVX

    RIV@NVX Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    Seems like something is messed in the driver itself (10k1 part). They will not bother fixing it.
    Still, you can use newer apps and .323 driver (they *should*be* compatible).
     
  3. dwarfy

    dwarfy New Member

    Joined:
    Dec 22, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    I don't use creative apps, just the drivers
     
  4. Asuka

    Asuka BANNED

    Joined:
    Sep 8, 2002
    Messages:
    579
    Likes Received:
    0
    Trophy Points:
    0
    Finally, got the new A2 drivers to work on my SB Live! 5.1 :)
    First, I only had the new drivers and tried to install them (after patching them). Install worked fine, no probs in device manager after rebooting, but no sound at all :mad:
    So, since it didn't work the easy way, I did it like this:

    1. Got hacked .283 driver-only package, .323 and .324 drivers from Creative's site and patched the latter two with ctcomp
    2. Uninstalled Creative Web drivers, removed all Creative references from <windir>\inf (just search for files containing "creative") to prevent auto-reinstall
    3. Installed hacked .283 using ctzapxx.exe, reboot
    4. Installed patched .323 using ctzapxx.exe, reboot
    5. Installed patched .324 using ctzapxx.exe, reboot

    Now everything works just fine :D No sound problems, no missing files, no other problems whatsoever.
    I don't have installed any of the junk apps from Creative, just drivers.
    I've also compacted the files a good bit, repacking them and compressing using cab (which compresses much better than zip and still better than rar). Everything completely patched and ready to use!
    .283 driver set: 11.2MB
    .323 driver update: 6.0MB
    .324 driver update: 3.8MB
    If someone is willing to host them, I could upload them.
     
  5. dwarfy

    dwarfy New Member

    Joined:
    Dec 22, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    and no probs at the windows startup sound ???

    (because here, with two comps with live!, EVRYTHING is ok except the windows startup sound)
     
  6. erickmOrillo

    erickmOrillo New Member

    Joined:
    Dec 28, 2002
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    0
    Does this new drivers have the function of clone the stereo front sound into the rear speakers?
     
  7. RIV@NVX

    RIV@NVX Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    No, only CMSS. foobar2000 has this option, for example.
     
  8. shuki

    shuki New Member

    Joined:
    May 31, 2002
    Messages:
    1,975
    Likes Received:
    0
    Trophy Points:
    0
    Just wanted to post up that I went through RIV@NVX's FAQ yesterday and brought my OEM audigy up to .324 drivers and apps. Thank you guys SO much for the input and RIV, especially for writing and maintaining the FAQ. Man I love DH!!
     
  9. XBoy

    XBoy New Member

    Joined:
    Apr 5, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    SPEAKER CALIBRATION

    Is anyone able to create and have it display your speaker calibration profiles? I create the profiles but it seems that it doesn't save??
     
  10. BlueSteel

    BlueSteel New Member

    Joined:
    Oct 24, 2002
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    0
    The only profile-related problem I encountered is that if you save them under a new name you need to create a new profile for each speaker-setting; normally you can save several configurations in the same file.

    I'd recommend a complete uninstall and a clean re-install of the drivers. (inclusive deleting \program files\creative, H_KEY_LOCAL_MACHINE\Software\Creative and H_KEY_CURRENT_USER\Software\Creative after deinstalling the drivers)
    Don't forget to install the .323-updates before installing .324.

    The drivers sometimes just don't install correctly; don't ask me why. I've often encountered similar problems, reinstalling always helped.
     
  11. XBoy

    XBoy New Member

    Joined:
    Apr 5, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    ARGH

    I've verified it to work on another machine (updated to 324 and patched all apps). ARGH but my computer I've reinstalled and still no go...stupid buggy software...
     
  12. XBoy

    XBoy New Member

    Joined:
    Apr 5, 2003
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    files

    Where does it store the speaker calibration data profiles anyways? I tried searching through the registry but I don't see anything, except the current active calibration.
     
  13. SupaBeast

    SupaBeast New Member

    Joined:
    Feb 24, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Goddamnit. I boot the PC up today, and it says new hardware detected, and I decline to install drivers (there is no new hardware), I soon find that I cant uese any of the Creative Programs and my computer doesnt detect my audigy 2. When I try to DL the drivers off the site, I still get a problem, as it is a self extracting program and halkts once it sees that I "dont have an Audigy related product"...me sad.
     
  14. awesmdiver

    awesmdiver New Member

    Joined:
    Apr 21, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I was able to install the Audigy 2 drivers for my Augidy and everything works great except for AS3/Dolby Digtal. I noticed that I need to put it at 41mhz for sound to work however when I try to play a DVD using SPIF all I get is a popping noise - If I use just the .283 drivers no problem but once I upgrade to .323 or .324 Dolby Digtal dies.

    Any ideas? Anyone else have this issue?

    Thanks
     
  15. Bhairav

    Bhairav New Member

    Joined:
    Jan 7, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Damn. Updated my Live! Value with the .324 drivers. It worked fine. Now I need to install Creative's crappy applications. I have that full 119 Mb download, so i tried to run the app setups. The setup went ahead, but whenever I try to run the apps, they tell me that I have the wrong hardware, or words to that effect. Anything I can do to alleviate this?
    Thanks
    Bhairav
     
  16. RIV@NVX

    RIV@NVX Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    Which apps have you installed?
    EAX Console and Speaker Calibration shouldn't be installed.
     
  17. Bhairav

    Bhairav New Member

    Joined:
    Jan 7, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Hey RivaNVX. I installed all the apps except Speaker Calibration and EAX Console. No worries, I uninstalled and reinstalled, and it all worked!
    Damn Creative driver team :hmm:
     
  18. RIV@NVX

    RIV@NVX Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    Great to hear that you got it working :)
     

Share This Page

visited