DH Modtool help...

Discussion in 'Mobility Modder Discussion' started by ikono, Jul 31, 2006.

  1. ikono

    ikono New Member

    Joined:
    Jul 31, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I tried this tool to get past various problems in games such as WoW. It installed the latest catalyst (6.7) drivers ok, however when I re-started my computer, it froze every time after the XP splash screen. It's a IGP 320m, in a presario 2100. Is the tool not compatible with 6.7?
     
  2. rhy7s

    rhy7s New Member

    Joined:
    Aug 1, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Neither V3 or V4 is working for me with the 6.7 Cats in 32-bit colour on an M7500, just BSOD's. I have reverted to the 6.6 set in the meantime, I imagine patje will shed some light on the issue soon.
     
  3. ikono

    ikono New Member

    Joined:
    Jul 31, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Awesome. thank you so much.
     
  4. patje

    patje Former Mobility Modman

    Joined:
    Oct 16, 2002
    Messages:
    1,475
    Likes Received:
    0
    Trophy Points:
    0
    This seems more driver related than modder related.
    I'll try to go through the inf files to see if I can change something. (no guarantee tough)
     
  5. ikono

    ikono New Member

    Joined:
    Jul 31, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
  6. patje

    patje Former Mobility Modman

    Joined:
    Oct 16, 2002
    Messages:
    1,475
    Likes Received:
    0
    Trophy Points:
    0
    that is normal, and yes you need to overwrite the file.
    hope that does the trick
     
  7. ikono

    ikono New Member

    Joined:
    Jul 31, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Yes, it works now. All I needed to do was apparently install the CCC as well... At least, it worked after I did that.
     

Share This Page

visited