DH zer0point 0.7184 Released!

Discussion in 'NVIDIA Graphics Cards' started by pr0digal jenius, Mar 8, 2005.

  1. PoopyTheJ

    PoopyTheJ New Member

    Joined:
    Jan 15, 2003
    Messages:
    1,584
    Likes Received:
    1
    Trophy Points:
    0
    thats a wierd one I've got D3 at home and ROE on the way I'll try and take a look at it also...
     
  2. FR4GGL3

    FR4GGL3 New Member

    Joined:
    Aug 6, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    did you use the .cfg that came with the set?
    if you do so, please delete the autoexec.cfg AND your doom3.cfg.

    start again, set your settings via the ingame menu and try.

    i think it could be a .cfg problem as you didn't mention problems with other games.
     
  3. t446gijoe

    t446gijoe New Member

    Joined:
    Apr 11, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Hmm it seems the sli bug still shows its ugly head :(
    Thought id try your drivers for the first time but have the black screen thingy :(
    Ill try the reinstall and let you know.
    best
    joe
     
  4. t446gijoe

    t446gijoe New Member

    Joined:
    Apr 11, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    tryed to reinstall twice but just the black screen :(

    Any ideas?
    best
    joe

    rig
    2x6800u in sli
    dfi sli-dr
    fx-55
    2xraptors(not in raid)
    4200el ocz
    520xocz powerstream
     
  5. pr0digal jenius

    pr0digal jenius Delete Me

    Joined:
    Mar 15, 2004
    Messages:
    14,526
    Likes Received:
    28
    Trophy Points:
    0
    Hrmm....the stock 71.84s work for you?
     
  6. t446gijoe

    t446gijoe New Member

    Joined:
    Apr 11, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Yes i have no problem at all with them,but i alsao have a stange problem with hz with the omega drivers that i have a thread in there section but its not really the same thing.
    So thought i d give your drivers a go since i ve only seen good things about them(except this problem)
    and lucky me(as always) i have it .
    If you have any ideas i would be very happy :)
    thx
    Best
    joe
     
  7. t446gijoe

    t446gijoe New Member

    Joined:
    Apr 11, 2005
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Thx fellas for the help nice forum backup now thing work :)
     
  8. pr0digal jenius

    pr0digal jenius Delete Me

    Joined:
    Mar 15, 2004
    Messages:
    14,526
    Likes Received:
    28
    Trophy Points:
    0
    thank you for bein patient with me, tis a busy time(stupid final exams)
     
  9. trodas

    trodas fanless WC Opty 3GHz

    Joined:
    Dec 31, 2002
    Messages:
    349
    Likes Received:
    0
    Trophy Points:
    0
    Hope you pass the exams well and with "flying colors" :)

    There is lot's of things to be done, hehe :D
     
  10. PoopyTheJ

    PoopyTheJ New Member

    Joined:
    Jan 15, 2003
    Messages:
    1,584
    Likes Received:
    1
    Trophy Points:
    0
    New releases coming soon as far as it looks, like within a week....
     
  11. trodas

    trodas fanless WC Opty 3GHz

    Joined:
    Dec 31, 2002
    Messages:
    349
    Likes Received:
    0
    Trophy Points:
    0
    76.44 is out :D

    Worth downloading for poor FX5600XT ccrap user? :confused:
     

Share This Page

visited