DHzer0point Nvidia 0.7803 Released!

Discussion in 'NVIDIA Graphics Cards' started by PoopyTheJ, Sep 4, 2005.

  1. PoopyTheJ

    PoopyTheJ New Member

    Joined:
    Jan 15, 2003
    Messages:
    1,584
    Likes Received:
    1
    Trophy Points:
    0
    DHzer0point 0.7803 Nvidia Drivers Released

    We've finally gotten off our butts and have returned with the best drivers around, The DHzer0points! We first of all would like to apologize for the long interlude between our last release and this release of the Nvidia 78.03's.

    The main reason is the DHzer0point team has gone through some changes, both personally and in regards to the DHzer0point drivers. As you've noticed we have changed our website from www.dhzer0point.net to www.driverheaven.net/~dhzer0point. My partner and friend pr0digal jenius has had to leave the team because of time constraints and so we went through a thorough search for a new author. I'd like to formally introduce Jamie "Blackboost" Vazquez as the new DHzer0point Author.

    I got a promotion at work and had a complete change in my schedule, then my company decided to roll out a new system and I've spent hours and hours trying to get my stores ready for it. Followed by Pneumonia and a back injury my son starting school, my wife changing jobs, well you guys get the idea.The good news is things have finally started to calm down at least to the point where my schedule is more regular, Jamie is hard at work and we've been frantically getting set's out for our beta testers to work on so development will continue with a much tighter schedule. With that said I'd like to give you guys the DHzer0point 0.7803 set.

    -Based on the Nvidia 7803 Beta Drivers
    -Unified performance, set the performance slider where you prefer for performance, the set defaults to HIGH Quality.
    -Tweak base rewritten and enhanced, older cards should experience a performance boost as well as
    the newer cards
    -SLI problems should be fixed (let us know if this isn't the case we're in need of an SLI beta
    tester)
    -7800GTX/GT Support
    -PCI Tool Included
    -Doom3 Optimizations completely rewritten, up to an 11% performance gain reported
    -Source Engine Optimizations redone, performance gains up to 5% reported in some instances
    -Full Mobility Support
    -Negative LOD bias Allowed
    -Shimmering on 7800GTX Cards should be gone (thanks to Nvidia on that one :))

    To Do-
    -F.E.A.R Game specific Optimizations
    -Further tweaks in future sets
    -Taking over the world ;)

    Thanks goes to,
    Zardon for everything!
    The Beta Crew, you guys are AWESOME, it's an honor and a privelege to work with you!
    Pieter from laptopvideo2go for allowing us to use his mobile settings

    Get your modded drivers at www.driverheavendownloads.net/zeropoint.htm

    All the best,

    Andrew "PoopytheJ" Rady (Lead Modder)
    Jaime A. "Blackboost" Vazquez (Modder)

    Discuss and let us know your findings, as always we can't fix it if we don't know there's a problem :D
     
    Last edited: Sep 5, 2005
  2. The_Neon_Cowboy

    The_Neon_Cowboy Well-Known Member

    Joined:
    Dec 18, 2002
    Messages:
    16,076
    Likes Received:
    28
    Trophy Points:
    73
    That was fast... ;)
     
  3. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    75,650
    Likes Received:
    2,539
    Trophy Points:
    153
    Downloaded.....And it reports the files are corrupt!
     
  4. fobis

    fobis New Member

    Joined:
    Jan 31, 2005
    Messages:
    704
    Likes Received:
    3
    Trophy Points:
    0
    well, these are nearly identical to the 78.01 set... and guess what we were testing for a while... [​IMG]
     
  5. fobis

    fobis New Member

    Joined:
    Jan 31, 2005
    Messages:
    704
    Likes Received:
    3
    Trophy Points:
    0
    poopy... the filesize of the 78.03 up right now is much smaller than i thought it would be...
     
  6. HardwareHeaven

    HardwareHeaven Administrator Staff Member

    Joined:
    May 6, 2002
    Messages:
    32,274
    Likes Received:
    163
    Trophy Points:
    88
    it is corrupted, im reuploading now, sorry guys my bad.
     
  7. kelticknight

    kelticknight DriverHeaven Knight

    Joined:
    Mar 18, 2003
    Messages:
    1,095
    Likes Received:
    2
    Trophy Points:
    0
    sorry to stick this here,when are ati version out
     
  8. HardwareHeaven

    HardwareHeaven Administrator Staff Member

    Joined:
    May 6, 2002
    Messages:
    32,274
    Likes Received:
    163
    Trophy Points:
    88
    driver is ok now......
     
  9. Blackboost

    Blackboost -=[DHzer0point Author]=-

    Joined:
    Sep 28, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    Very soon...
    In fact, sooner than you might imagine!!:rofl:
    Let's keep this thread for the nVIDIA discussion.:p
     
  10. DarkShadow19

    DarkShadow19 New Member

    Joined:
    Jan 2, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Doesn't work.... I start the install and it "installs" but when I restart there is no driver installed. And I don't get any optimization options...

    Card: GeForce 6800 Go Ultra
     
  11. fobis

    fobis New Member

    Joined:
    Jan 31, 2005
    Messages:
    704
    Likes Received:
    3
    Trophy Points:
    0
    the installer that you download merely extracts the driver install files and the config files for doom3 and hl2. after you run that installer, you have to run the nvidia drivers installer.
    hope that clears things up
     
  12. PoopyTheJ

    PoopyTheJ New Member

    Joined:
    Jan 15, 2003
    Messages:
    1,584
    Likes Received:
    1
    Trophy Points:
    0
    On the last screen of the installer there is a check box for run Nvidia setup and run PCI latency tool, make sure both are checked then follow the rest of the steps, to use the optimizations copy them from the C:\Program Files\DHzer0point directory to the directories listed during the install process, Doom3\Base for Doom3, Doom3\d3xp for Doom3 ROE and Steam\SteamApps\USERNAME\counter-strike source\hl2\cfg for counter strike and D:\Games\Steam\SteamApps\USERNAME\half-life 2\hl2\cfg for HL2. Hope that clears things up...
     
  13. DarkShadow19

    DarkShadow19 New Member

    Joined:
    Jan 2, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    That's the thing, I ran the setup, but then the driver "installs" (but when I restart everything is as if there are no drivers installed). Also there's no screen asking if I'm sure I want to install the drivers (the "Not WHQL" screen), but I dunno if that's intentional or not.
     
  14. Ulric

    Ulric New Member

    Joined:
    May 28, 2005
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    0
    "The best drivers around!" <-- Thanks for the laugh. As I've said in other forums, there is a reason for the name. DHZer0point = Zero point in installing them without a good goddamned reason.
     
  15. fobis

    fobis New Member

    Joined:
    Jan 31, 2005
    Messages:
    704
    Likes Received:
    3
    Trophy Points:
    0
    DarkShadow19, so the installshield/nvidia installer run, right? not just the DHzp installer.
    Ulric, why do you not like these drivers? it would help us more by telling us what the problem is rather than just bashing on quality work. and aside from that, have you even tried this set? they're quite good.
     
  16. DarkShadow19

    DarkShadow19 New Member

    Joined:
    Jan 2, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, the Nvidia installer ran as if it were installing a driver.
     
  17. pr0digal jenius

    pr0digal jenius Delete Me

    Joined:
    Mar 15, 2004
    Messages:
    14,526
    Likes Received:
    28
    Trophy Points:
    0
    good deal drew :)

    I'll load em up on the big rig tomorrow night and let you know how they fair :D
     
  18. Pedro88

    Pedro88 -=[DHzer0point Team]=-

    Joined:
    Feb 25, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Same exact prob here

    Hi everyone:

    I'm sure nobody remembers me, as I was in the beta group about 1/2 a year ago for a few short months before having to get emergency surgery on my spine from what was very close to being permanent nerve damage down my left leg and left-foot paralysis. Long story...months and months of physical therapy, more complications, more MRI's & CAT scans...whatever, all is well right now, I'm OK - for which I'm very grateful. Just felt it was appropriate to give an account to PoopytheJ for why I suddenly dissapeared after he was so generous to allow me on board in the first place.

    And thanks Andrew for keeping me on the beta tester list! Shocked to sign in after this long and see I still had that sweet Beta-tester Avatar! Woo-hooo!<img>

    But enough about all that: as for the new 78.03 release:

    I'm having the exact same issue as DarkShadow with a 6800 go (not Ultra). Did everything right and tried it numerous times: DL'ed driver, unplugged ethernet cable, de-activated all antivirus & spyware software, uninstalled all Nvidia drivers thru add&remove CP; rebooted into safe mode; cleaned cabs and used Nvidia filter in DCP; did a quick run of disk cleanup utility & rebooted into OS; followed all directions in installer, installed DHZP driver folder in Program files directory; then clicked setup file just to be sure and splash screen came up followed by progress bar showing actual drivers installing (in front of normal Nvidia black backdrop).

    I remember being suspicious first time through that the "Driver not signed" warning didn't pop up. But I restarted anyway after I got the expected dialogue saying the drivers were installed succesfully.

    After reboot into the OS, however, NO drivers actually got installed; No Contextual menu of Nvidia Display when right-clicked on destop; the add or remove control panel did reveal that DHZer0Point Nvidia drivers were present, but all that showed up in the Device Manager is that yellow question mark over display adapter icon and nothing listed in its properties.

    I even tried - the 3rd time - to install the drivers manually via Device Manager's "Update Drivers" in the display properties; I pointed it to search in the specific DHZP folder, but a screen came up saying: "this folder does not contain Windows XP-compatible drivers."

    WTH<img>

    Peter D
     
    Last edited: Sep 5, 2005
  19. pr0digal jenius

    pr0digal jenius Delete Me

    Joined:
    Mar 15, 2004
    Messages:
    14,526
    Likes Received:
    28
    Trophy Points:
    0
    did you guys run drivercleaner first?
     
  20. DarkShadow19

    DarkShadow19 New Member

    Joined:
    Jan 2, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0

Share This Page

visited