disable fastwrites under Win2k3 on a GA-8INXP

Discussion in 'AMD Graphics Cards' started by Greylock, Jun 8, 2003.

  1. Greylock

    Greylock New Member

    Joined:
    May 9, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Hi!!


    I´m having a serious Problem. Some weeks ago I installed Win2k3. Everything seemed to work fine, but after some time of running windows i always got a crash that says that windows has detected and recovered from a device failure, it sets my display settings to 640x480 16colors and tells me to restart to regain full functionallity. Also i have experienced, that this error happens about after 1 minute of Videoplayback when using Monitor+TV. I was running the official ATI Catalysts 3.4 and the Omega-modded ones, makes no difference. After some time i decided to switch back to WinXp until i found a solution. and then switch back to 2k3.

    Under WinXp Pro with SP1 i got absolutely rid of this Problem by disabling fastwrites in the Smartgart Tab, but this tab doesnt exist under Win2k3 and as there is no option in the BIOS of my Mobo to turn FW off, i have no idea how to disable FW.
    Maybe a regsetting or a tweaker would work, any ideas?

    THX in advance!!
     
  2. DallasStar

    DallasStar Junior

    Joined:
    May 13, 2002
    Messages:
    2,065
    Likes Received:
    1
    Trophy Points:
    0
    I don't believe ATI officially supports Windows 2003...
     
  3. Highwood

    Highwood Comfortably Numb

    Joined:
    Jun 29, 2002
    Messages:
    504
    Likes Received:
    0
    Trophy Points:
    26
    Try going into your bios and pressing Ctrl+F1 at the same time this will open up more Bios settings including memory timings and AGP setting.
     
  4. Greylock

    Greylock New Member

    Joined:
    May 9, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    i know win2003 isnt officially supported, but i want to use it anyway :)
    Driver works fine but the described problem...

    As far as i know, there is no Option in the CTRL+F1 settings, but a reboot wont break anything i guess :)
     
  5. Greylock

    Greylock New Member

    Joined:
    May 9, 2002
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    no option to Disable FW in Bios, only Delayed Transaction, but thx anyway!

    Any other ideas?
     

Share This Page

visited