Driverheaven gets it once again WinXp SP1 1089 leaked!!!!!!!

Discussion in 'Industry News' started by David, Aug 6, 2002.

  1. fLipz

    fLipz New Member

    Joined:
    Jul 1, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Chastity, tnx for the input...i have an english version of course :)

    any one out there can give some solution on this error?


    O.T. Chastity bear in mind that like me you are currently on your second post here on Driver Heaven and this reply puts me on 3rd post. LOL :)
     
  2. uf4

    uf4 Always newbie & cocky kid

    Joined:
    Jul 1, 2002
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    0
    What do you think??

    i got the file at approx 3am. Bangkok time (GMT+7 hrs.), installed it then i off to got some rest. i came back & start playing with XP equipped with 1089 on 8am. close to 2 hour now.

    i have found some significant changes that aim at a better way and that is :
    1. XP get a full boot faster.
    2. most of applications programme installed on this machine start/close faster ever.
    3. overall Windows'performance improved
    3. IIRC the Alexa registry entry were added last time but not this 1089.

    well, how about you guys
    rgds,

    ;
     
  3. jony265

    jony265 New Member

    Joined:
    Jun 29, 2002
    Messages:
    237
    Likes Received:
    0
    Trophy Points:
    0
    new stuff

    did anyone else notice the new stuff in the windows components. i dont know if there new to just this build but they are surely somethin i havent seen before
     
  4. bigpigfuker

    bigpigfuker New Member

    Joined:
    Jul 2, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Still can't download SP1 build 1089?

    Both broadband and dial up users rejoice.

    Check out usenet.

    alt.binaries.warez.ibm-pc.ms-beta

    You're welcome.
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    fLipz do you have full installed xp or upgraded? You might have reformat to do this. This going be my first installedment on sp1 so far I got 4 hours left download. I won't get chance to installed when I get home from work around 4 pm my time I work to 8am to 3pm so going be long and happy day to wait lol I been downloading this since 8pm :) lol 4 hours now left to go weeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  6. twiztidfreak69er

    twiztidfreak69er New Member

    Joined:
    Jul 27, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    Performance

    I aggree mickapetch
    every Service Pack I dl the more smoother things go but when I installed this new one when it restarted and It was loading in the boot screen with the xp logo with that little spot where the thing moves while it loads it move to the left really fast and didnt even get all the way and loaded to the welcome screen lol and my files have always loaded fats since I bought my 1Ghz AMD Athlon prossessor and the files opened fast but after this new SP it just is even better lol
     
  7. DallasStar

    DallasStar Junior

    Joined:
    May 13, 2002
    Messages:
    2,065
    Likes Received:
    1
    Trophy Points:
    0
    Re: new stuff

    yeah. it lets you uninstall indexing services and msn messenger :D
     
  8. uf4

    uf4 Always newbie & cocky kid

    Joined:
    Jul 1, 2002
    Messages:
    439
    Likes Received:
    0
    Trophy Points:
    0
    Re: new stuff

    :D :D :D :D :D :D ;)

    btw have you got your on now? 1089 this time!
     
  9. FatalDog187

    FatalDog187 Messenger Friend

    Joined:
    Jul 1, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Does it really uninstall them? I thought it just hid them.
     
  10. DallasStar

    DallasStar Junior

    Joined:
    May 13, 2002
    Messages:
    2,065
    Likes Received:
    1
    Trophy Points:
    0
    Re: new stuff

    yeah, I got 1089 :)
     
  11. r00lerz

    r00lerz New Member

    Joined:
    Jul 20, 2002
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Can a mod edit my server details from page one thanx.

    due to getting a hammering my ftp is changing to private.


    any 56k rs who want a d/l pm me for the details.
     
  12. kpxplaya415

    kpxplaya415 New Member

    Joined:
    Jul 2, 2002
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    gah! UXTHEME

    hm....... i followed all the instructions posted on how to and where to put the 1089 uxtheme... but i still dont get it cause i cant run StyleXP... ? is there something more to it than that because this is the first time i'm trying to use the patched UXTHeme as i just left it alone seeing no use for it. any1?
     
  13. kodiak

    kodiak New Member

    Joined:
    Jun 29, 2002
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    For some reason I could'nt get the uxtheme Saith put ou to work. This is what Im doing that isn't working.

    1. I extract files to a folder called new folder in my documents
    2. I restart and enter into safe mode with comand prompt
    which show's up as: c:\documents and settings\my name
    3. I type in UXTREP.BAT and it tells me something to the effect that it not a batch file.

    Any Ideas. I'm probably doing it wrong. Or can someone send me just the uxtheme.dll file to copy and paste in safe mode. PM me or direct me to a link.


    One more question. What's the difference between Corperate and Pro Xp??
     
  14. willchang

    willchang New Member

    Joined:
    Aug 7, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    when i install the SP1 1089, it always said my product key is invaild..
    anyone know whats happen?
    :confused: :confused:
     
  15. shuki

    shuki New Member

    Joined:
    May 31, 2002
    Messages:
    1,975
    Likes Received:
    0
    Trophy Points:
    0
    Re:

    first off.... WELCOME ABOARD!!!

    second, that invalid key error probably has something to do with the pirated copy of winXP using the FCK product key. It has been brought up here several times. The solution however involves warez which will not be posted on the boards. I suggest searching the net to find out the procedure for changing your winXP key then try installing 1089. Good Luck!
     
  16. RobberDucky

    RobberDucky New Member

    Joined:
    Jul 15, 2002
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    0
    is this rc1?
     
  17. liviy

    liviy New Member

    Joined:
    Aug 8, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Re:

    I have a copy that came direct from an ISP edition before XP was released...I guess it's the corp edition but it has FCK in the serial...can someone pm or im me in regards to making sure when I instal sp1 I don't get microshaft-ed! ;)

    Thanx
     
  18. liviy

    liviy New Member

    Joined:
    Aug 8, 2002
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I've got round the cd thing...but am having huge problems grabbing the sp from any of the links...can someone get in touch and give me somewhere to grab it from...and I'll maybe give you the work around in return ;)
     
  19. FatalDog187

    FatalDog187 Messenger Friend

    Joined:
    Jul 1, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Re:

    You must run the batch file from the systemroot [C:/]
     
  20. FatalDog187

    FatalDog187 Messenger Friend

    Joined:
    Jul 1, 2002
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Re:

    LOL you've got to be kidding me, bribing for a link!

    Anyone that does a search for anything to do with that will find a multitude of information.
     

Share This Page

visited