Ethernet cable not recognised on reboot. Must unplug my rig to "wake" network adapter

Discussion in 'Hardware Discussion & Support' started by BabylenTatarsky, Dec 13, 2012.

  1. BabylenTatarsky

    BabylenTatarsky Rocks Your Socks

    Joined:
    Nov 7, 2005
    Messages:
    1,751
    Likes Received:
    25
    Trophy Points:
    58
    Bit of a weird problem I've noticed since moving house. I've taken my trusty HH GOTY prize computer to my new house and had my dad painstakingly thread a wire from the router downstairs, to my rig upstairs. Long story short: when I shut it down at night, when I turn it back on again the next day, it has no internet access. If I power down and unplug it for one minute, then plug it back in and power it back up, the internet works fine. It's as if the network adapter goes to sleep. :tears:

    When I first moved in, I formatted it completely for a fresh install of Windows 7 and it wouldn't recognise the network adapter at all. I updated to the latest Realtek drivers from the ASRock website and it fixed it. However, now I'm having reboot problems I mentioned.

    I thought it might be "switching off" while shutting down, as I've been installing a lot of Windows updates lately (one time it did 76 before shutting off!) so had a look in device manager and under the Realtek PCIe GBE Family Controller I disabled both "Green Ethernet" and "Energy Efficient Ethernet." In my researchless guessing, I figured these would disable said network adapter in the event of it not being used for a long time while the machine was still running. I was hoping disabling it would prevent that from happening. I was wrong. :sigh:

    I notice there's a BIOS update from August 2011. I haven't changed anything in the BIOS since I won my rig, as I haven't needed too - and I don't really know what I'm doing. :D Would that fix it?

    I'm sick of unplugging it for a minute before I power it up. Especially because sometimes I forget and it works fine, and other times when I forget it doesn't and I have to shut it back down. Bit of a pain, to be honest.

    Any suggestions are welcomed.

    Oh and if you're wondering, hell yeah my rig still kicks ass. Thanks again, HH. :evil:
     
  2. BabylenTatarsky

    BabylenTatarsky Rocks Your Socks

    Joined:
    Nov 7, 2005
    Messages:
    1,751
    Likes Received:
    25
    Trophy Points:
    58
    Re: Ethernet cable not recognised on reboot. Must unplug my rig to "wake" network ada

    Happened again this morning. Very frustrating!
     
  3. steves6403

    steves6403 Active Member

    Joined:
    Jun 18, 2009
    Messages:
    386
    Likes Received:
    10
    Trophy Points:
    28
    Re: Ethernet cable not recognised on reboot. Must unplug my rig to "wake" network ada

    I hate to say this but i had a similar prob and it turned out to be the cable.
     
  4. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,771
    Likes Received:
    2,895
    Trophy Points:
    153
    Re: Ethernet cable not recognised on reboot. Must unplug my rig to "wake" network ada

    I would definitely check with a new cable. If you can temporarily run one by taping the new one to the existing one you should be able to pull it through whatever route is being used now.

    When we've had intermittent loss of network here, it's been a bad cable about 85% of the time. In other cases, it was the ISP's end.
     
  5. mkk

    mkk Well-Known Member

    Joined:
    Oct 9, 2003
    Messages:
    5,334
    Likes Received:
    152
    Trophy Points:
    73

Share This Page

visited