Far Cry 2 issue

Discussion in 'Gaming Discussion' started by Kizo, Oct 26, 2008.

  1. Kizo

    Kizo HHs Valve fanatic

    Joined:
    Apr 2, 2007
    Messages:
    308
    Likes Received:
    35
    Trophy Points:
    0
    Hi, I was wondering if anyone else has an issue with "random shooting" polygons with this game. Something like this:
    [​IMG][​IMG]

    I am using the Far Cry 2 hotfix drivers.
    Tnx for any help.
    Cheers
     
  2. Chaos

    Chaos Number Nine

    Joined:
    May 9, 2002
    Messages:
    5,260
    Likes Received:
    95
    Trophy Points:
    0
    are you pushing you video cards memory above stock speed? If so reduce your overclock and try again. If you are not overclocking you may want to take the card out and examine it. make sure all heatsinks are making proper contact with the card and remove the dust that sometimes builds up on the fan
     
  3. Trusteft

    Trusteft HH's Asteroids' Dominator

    Joined:
    Nov 2, 2004
    Messages:
    23,924
    Likes Received:
    3,711
    Trophy Points:
    153
    I don't see anything wrong with that screenshot?
     
  4. Stop It

    Stop It HHs' Resident Kitty Lover

    Joined:
    Oct 14, 2004
    Messages:
    1,415
    Likes Received:
    34
    Trophy Points:
    0
    The big black thing next to the car, its a poly spike, indicative of GPU issues (Overheating usually) or a driver issue.

    Have you tired any other drivers and as stated are you overclocking your gfx card?
     
  5. Neshi

    Neshi HH's cuddly Blue Bear

    Joined:
    Dec 3, 2005
    Messages:
    5,225
    Likes Received:
    441
    Trophy Points:
    108
    It looks a bit like a tree, I agree :)
     
  6. Kizo

    Kizo HHs Valve fanatic

    Joined:
    Apr 2, 2007
    Messages:
    308
    Likes Received:
    35
    Trophy Points:
    0
    Thanks to all for replying.
    Yes my card is overclocked, bit very slightly, from 800/2200 to 840/2320.
    I doubt that is the problem though, since i play Crysis Warhead, UT3 and some other games without any issues. I installed the ATi Far Cry 2 hotfix driver just for this game, before that I had the regular Cats 8.10, havent tested the game with them though.
    I think that its likely a driver issue, and was wondering if anyone experienced something similar hoping that maybe someone has also a solution.
    Anyway, maybe I might submit a ticket to ATi for it and hope to be resolved.
    Cheers
     
  7. Trusteft

    Trusteft HH's Asteroids' Dominator

    Joined:
    Nov 2, 2004
    Messages:
    23,924
    Likes Received:
    3,711
    Trophy Points:
    153
    LOL, for the life of me, I can't see anything wrong with the ss.
     
  8. Kizo

    Kizo HHs Valve fanatic

    Joined:
    Apr 2, 2007
    Messages:
    308
    Likes Received:
    35
    Trophy Points:
    0
    Lol, Ok, maybe I didn' take a more representable snapshot. :D
    Here is something more severe: :p
    [​IMG]

    Also I found the source of the problem (but not the solution :) ).
    DX10 doesn't work very well with my gpu and these drivers, DX9 is fine.
    Maybe in a future driver release this will be fixed.
    Cheers ant thanks to all. ;)
     
  9. Partizan

    Partizan Fun loving criminal

    Joined:
    Dec 15, 2003
    Messages:
    1,180
    Likes Received:
    30
    Trophy Points:
    58
    Well, screenshot looks ok to me too. I don't se any glitches or artifacts.

    [EDIT]
    The second sreenshot shows definite grafic card problem. Either GPU or the memory. RMA.
     
    Last edited: Oct 26, 2008

Share This Page

visited