Fast Wright - Radon 9600

Discussion in 'AMD Graphics Cards' started by Norwolf, Jan 16, 2004.

  1. Norwolf

    Norwolf New Member

    Joined:
    Jan 16, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    My Wife's computer has a Radon 9600 Pro.

    This card with standard drivers works well in the gaming environment that we "normally" run in (Everquest = EQ) however recently we started helping do a Beta Test in a game called WISH.

    When in this game we experienced issues and while talking to other testers many recommended the Omega drivers as a potential solution.

    She has installed the drivers on her computer and went back to "load test it" in a graphically intense situation in EQ (that worked well before) and it crashed.

    I took a look and set the fast Wright to on as recommended and re-booted (as required) and launched back into EQ to have it lock.

    I re-booted and looked to find fast Wright had re-set to off.
    Changed it to on
    Re-booted
    Checked to find it back to off
    Read up to find that it will re-set settings if it determines if a setting is unstable.



    My question is SHOULD the Fastwright be set to on

    Is there a method to force this to stay on that I missed??



    I have also run the driver cleaner to insure this was acceptable.


    Thanks in advance



    ~~~~~~~~~

    Always remember you're unique, just like everyone else.
     
  2. DosCervezas

    DosCervezas New Member

    Joined:
    Oct 7, 2003
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    0
    Most games run better with Fast Writes off.
     
  3. Norwolf

    Norwolf New Member

    Joined:
    Jan 16, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I agree however with this card .....


    Link to Notes

    to
    and that is what was happening to her after installing and I can not get it to the "no" position and have it remain there through a boot. AND a boot is required to "have these changes take effect"
     
  4. DosCervezas

    DosCervezas New Member

    Joined:
    Oct 7, 2003
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    0
    It could be that Fast Writes are disabled in the BIOS. Check the BIOS for Fast Writes and ensure the setting is Enabled there.
     
  5. pap64

    pap64 New Member

    Joined:
    Nov 15, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    fastwrites MUST be enabled in your motherboard bios for you to enable it in the ATI control panel i have it enabled and it made a huge difference on my PC. do you know how to enable fastwrites in the motherboard bios?
     
  6. cuso4

    cuso4 New Member

    Joined:
    Oct 12, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I've experience some fast writes problems in cat 3.9 (eg: fw must ON in c&c generals, must OFF for COD).
    In Cat 3.10, i turned off the fastwrites and both of them runs fine. Just wanna comfirm if the "FW must be enabled in 9600 cards" problem is fixed in cat3.10?
     
  7. EcPercy

    EcPercy Well-Known Member

    Joined:
    Jul 1, 2002
    Messages:
    1,534
    Likes Received:
    16
    Trophy Points:
    48
    Fastwrites are on for me... turned it on in the bios and everything is working fine.

    If turning on fast writes doesnt work then I would send a description of the problem to the beta team.. also does this happen with other games? If not then there could be an issue with the beta and ATI cards....
     

Share This Page

visited