Flat sound with PAX

Discussion in 'PAX Drivers' started by forthecake, Nov 18, 2014.

  1. forthecake

    forthecake New Member

    Joined:
    Dec 24, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    I have a PCIE XFI Titanium HD and recently installed the latest pax drivers for win 8.1 After having lots of troubles and trying out multiple driver versions I finally got it working! Huzzah!

    Sadly now that it is working my music doesn't sound NEARLY as good as it used to before I formatted. Not sure what happend or what I did wrong but maybe someone has some experience with this and it's obvious to them what the problem is. I've messed with all the creative audio settings and changed it to the entertainment mode and toggled whatever I could think of and it doesn't even come close to what it used to be. I also tried audio creation mode and that was what used to sound the best and still no good! :(

    Any suggestions?
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  3. forthecake

    forthecake New Member

    Joined:
    Dec 24, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Yes, I will do it over again just for arguments sake.
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Check make sure system tweaks are in correct area
     
  5. forthecake

    forthecake New Member

    Joined:
    Dec 24, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    Where should they be o.o
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    System wow64 and system 32
     
  7. forthecake

    forthecake New Member

    Joined:
    Dec 24, 2013
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    3
    I just deleted everything I could find of the old drivers and folders and then reinstalled with the zip from above. So far it sounds MUCH better but it feels like it's lacking just a tiny bit. However it's a huge improvement over what I had before so THANK YOU. Could just be nostalgia messing with my ears
     
    Robert McClelland likes this.
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Np ;) Enjoy them.
     

Share This Page

visited