GIF issue since Win7->Win10 Upgrade

Discussion in 'Windows & Other OS Discussion & Support' started by Uxot, Aug 15, 2015.

  1. Uxot

    Uxot Active Member

    Joined:
    Oct 24, 2009
    Messages:
    313
    Likes Received:
    14
    Trophy Points:
    28
    So.. since i upgraded i have this .GIF issue when it starts loading GIF's its like all Black and squares for a few seconds then it loads correctly...

    when i turn off hardware acceleration its gone but i need that for Hangouts app...searched on google and found no one with that issue >.<

    screenshot of a GIF starting attached

    oh and even on Edge it does that..i go often on 9gag site both browser got this problem tried to look for another GIF site but it was too minimal
     

    Attached Files:

    • wtf.JPG
      wtf.JPG
      File size:
      13.1 KB
      Views:
      236
  2. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    38,936
    Likes Received:
    1,117
    Trophy Points:
    138
    this isn't limited to the AMD graphics cards... as i've seen it on nvidia.... and it's not something windows 10 introduced... as i had been trying to figure out the problem with those on windows 7 and 8.1.... it seems rare.. it doesn't cause any errors.... however gif images appear black and then gradually turn into what appears to be corrupted gif images.... kind of like video when it's just way to bloody low of a bitrate..... eventually they clear up... some however don't appear to though.

    The only thing that seems to make a big difference is that depending on internet speed, the faster it is at receiving the gif image.. the sooner or less corrupted appearing it is.


    I've exhausted everything from trying new... old... drivers... swapping video cards.... etc.... the only thing that has ever ended up fixing it is either the disabling of hardware acceleration or..... completely wiping windows and reinstalling.

    If you've upgraded from windows 7 to windows 10... and windows 10 has activated successfully..... then you can visit microsofts website and for free, download the ISO/USB installation package for windows 10 and install it clean.... just skip the parts where it asks for a cd key and when it gets into windows and establishes an internet connection, it'll activate successfully. No need to go through a windows 7 reinstall.... and then upgrade..
     
  3. Uxot

    Uxot Active Member

    Joined:
    Oct 24, 2009
    Messages:
    313
    Likes Received:
    14
    Trophy Points:
    28
    ok thanks....might do a clean install but not now im due anyway lol really sad that theres no real fix but just clean install >.<

    i find it weird tho that this problem appeared now after i upgrade to win10..win7 didnt have that issue :/
     
  4. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,189
    Likes Received:
    2,074
    Trophy Points:
    153
    Just for the record, a clean install isn't guaranteeing a fix for the problem. Just want to clarify that before you begin. Good luck, though!
     
  5. Uxot

    Uxot Active Member

    Joined:
    Oct 24, 2009
    Messages:
    313
    Likes Received:
    14
    Trophy Points:
    28
    ok...well..its just really weird since the upgrade to Win10 that problem appears..im getting GFX issues anyway so i may need to RMA it hopefully it fixes that and other issues
     

Share This Page

visited