Guide: How to install SoundBlaster Audigy 2ZS drivers on Live!/Audigy/Audigy 2

Discussion in 'Hardware Discussion & Support' started by BiGBrOwNPimpsta, May 6, 2004.

Thread Status:
Not open for further replies.
  1. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    i have managed to get onboard sound (soundstorm), an Audigy ES and an Audigy 2 ZS running at once
     
  2. znjor

    znjor New Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I have a Soundblaster Live! player 5.1 card and im' using the latest creative drivers.I have an analog 5.1 speaker system so i have to use bass redir. and i have to have crossover freq. set to max for the woofer to work.

    My question is do i have anything to loose installing these drivers(like eax or a fully functional 5.1 system)?
     
  3. znjor

    znjor New Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    OK i installed it, THX setup console works fine, everything else doesn't.

    I used the 730 ctcomp on the ISO, installed, rebooted, then downloaded the 4 driver updates available, patched them and installed them rebooting in between.Then applied the patch in safe mode.

    What did I do wrong?
    Thank you.
     
  4. BiGBrOwNPimpsta

    BiGBrOwNPimpsta HH's #1 Hustla and Pimp

    Joined:
    Jan 3, 2003
    Messages:
    7,753
    Likes Received:
    62
    Trophy Points:
    58
    where did u get the ISO just wondering

    what card are you using, i did the guide on an audigy 2 so i didnt have to do too much
     
  5. znjor

    znjor New Member

    Joined:
    Dec 6, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
  6. BiGBrOwNPimpsta

    BiGBrOwNPimpsta HH's #1 Hustla and Pimp

    Joined:
    Jan 3, 2003
    Messages:
    7,753
    Likes Received:
    62
    Trophy Points:
    58
    hmm sb live is a totally diff chip from the audigy line that can explain some of the diffuculties, maybe we gotta patch it someway, dvdkingdom hasnt been around either creating patches
     
  7. Pho Bich Nga

    Pho Bich Nga New Member

    Joined:
    Oct 28, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    My entire purpose in trying these drivers was to be able to use an equalizer with my Audigy 1 (ES? SB0160), as I there isn't one with the stock drivers. Everything seems to have installed fine, and I booted into safe mode and used the equalizer patch, but I can't seem to find the equalizer anywhere...

    Is there something I did wrong, or is my card for some reason unable to use the equalizer, or am I simply not seeing it? :confused:
     
  8. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    there should be an EQ no matter what drivers you use :hmm:

    if not try kX
     
  9. Pho Bich Nga

    Pho Bich Nga New Member

    Joined:
    Oct 28, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    [​IMG]

    Thats the extent of my EQ options, even after trying to install the EQ patch in safe mode... just bass and treble. It was the exact same way when I had the stock audigy drivers installed. :bleh:
     
  10. ktinos

    ktinos New Member

    Joined:
    Oct 27, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    hi seem to have a problem with the creative updates. it seems tat every time i do a update, it hang when i am promted to restart the computer. wen i hit restart, the whole screen will remain black with the hourglass. i have to end the installation process. and a error message will appear. this happens at random to any of the 4 updates. i did install them in order. anyone know why this is happening?
     
  11. ktinos

    ktinos New Member

    Joined:
    Oct 27, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    can anyone help???
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    255
    Trophy Points:
    108
    You guys need installed PFMOD.dll then installed EQ I hope that helps
     
  13. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    what does clicking on the advanced tab do?
     
  14. DiaperJe|\|i3

    DiaperJe|\|i3 New Member

    Joined:
    Sep 29, 2003
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    forgive my apparent lack of patience but...

    I've searched through this thread back and forth for a while now. Although there is an apparent fix for the devldr32.exe hanging when reboooting the machine. It mentions a registry fix in a couple of places. I'd be damned if I can find the actual fix though. Anyone want to spell it out for me? phoenetically because I feel so slow. :x
     
  15. brandal

    brandal New Member

    Joined:
    Apr 16, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have the model B400, is that just a "plain" Audigy 2 or the Value card ( called SB0400)???, I have ( and use) the fireware connector, so I understand it´s a real audigy 2... I say this because with this method i wasn´t able to update the drivers without saying that i didn´t have the any compatible audio device, getting some errors i don´t remember now while accesing to some options, etc. etc. so i was wondering if my card was a Value one...

    I was in the point of going back to my old drivers when i found the YuoPax drivers and "modded" application CD... now it says I have an Audigy ZS ( still B400 THOUGH), DTS works perfectly in any player ( either movies either DTS audio), now i can choose the DTS Neo: Matrix 6 option in Audio HQ and it doesn´t turn off automatically when closing the application, RightAudio Mark 30 works perfectly in any setting ( including DirectSound 3D + EAX 4 ADVANCE), i can turn on even the full karaoke option ( not only some options like before), the Graphic Equalizer works great without going into safe mode and patching... the only thing to patch was Audio HQ (without going to safe mode) after the installation of the software and the drivers. Plus, the software pack includes MediaSource 2.02.5 and the CD is brand-new, all the aplicattion are upgraded up to August 4 of 2004).

    Sorry for all that, but I want to give a chance to those that are getting errors with the method of this post.

    Best Regards
     
  16. dj_stick

    dj_stick Apple Fanboy?

    Joined:
    Jun 3, 2003
    Messages:
    17,575
    Likes Received:
    204
    Trophy Points:
    88
    you have the Value card, which uses a slightly different chip than the rest of the true Audigy series
     
  17. thedamo

    thedamo New Member

    Joined:
    Dec 3, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Possible with SB Live Value CT4830??

    Since it doesn't work when I try to install using the ISO, I went and manually pulled out the cfg file (in which I do see CT4830). Moved that up to Audigy and also tried Audigy 2 (w and w/o ZX) --- no dice.

    Funny thing is that when I install the real live value drivers it doesn't work either! The board is recognized in the control panel but doesn't function. Only the ZX drivers seem to give me luck.

    So I guess that itself could be the problem. I couldn't find a conclusive answer in the thread as to why I can't get it to work (either way.) Any comments?
     
  18. brandal

    brandal New Member

    Joined:
    Apr 16, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I hope not... I just opened the computer, and the model number is SB0240, not SB0400, and I have many connector inside in the card like the SPDIF one, that I understand doesn´t come with the Value card, does it?

    And if it´s Value, How it works without problems with the YouPax drivers then? DTS, EAX 4, etc. works fine...
     
  19. Crackhead

    Crackhead New Member

    Joined:
    Oct 24, 2003
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    hey there!

    first: great guide, i installed the audigy drivers and they work just fine with my sb live! 5.1, installation was easy with the instructions on the first page, so thank you Solid Snake!

    but now i got a question: i just installed the drivers cause i didn't think of using any of the other applications, but my rear speakers aren't positioned very well cause of all the furniture and the subwoofer's output isn't strong at all by default (got a more or less cheap 5.1 system). So i asked myself if some of those applications could smooth out these problems. but i read somewhere else that just a few can be used for an sb live!.
    so the question is which one are these? which are useful for an sb live! if i mainly use it for games (eax,a3d) and music?

    i hope you can help me
    thx
    crackhead
     
  20. swipy

    swipy Extraordinary

    Joined:
    Jun 23, 2003
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    If u need a place to host smaller files...use this site

    http://upl.silentwhisper.net/

    or mainsite

    http://pixas.mine.nu/?services

    The limit for the upload service is
    1024kB/per upload
    4096kB/TOTAL

    BTW.thanx for a great guide...just gonna d/l the "1Disc" version cus the other sites are just tooo slow....

    i´ll host the file on my computer when i have d/l it...i´ll give u the link l8er...the d/l limit is 8kB/s though..maybe goes faster with a d/l accelerator ;)
     
Thread Status:
Not open for further replies.

Share This Page

visited