Hanging In CS?

Discussion in 'AMD Graphics Cards' started by syko86, May 3, 2003.

  1. syko86

    syko86 New Member

    Joined:
    May 11, 2002
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    Hi, I've a Radeon 9000 Pro, and it always hangs while playing CS. I've tried many different drivers, and it makes no difference. What can I do? Thanks. =[
     
  2. DriveEuro

    DriveEuro New Member

    Joined:
    Jul 14, 2002
    Messages:
    4,677
    Likes Received:
    0
    Trophy Points:
    0
    Details. What are you doing when it crashes? Does it studder then crash? What does the screen look like when crashes?
     
  3. syko86

    syko86 New Member

    Joined:
    May 11, 2002
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    It just hangs while I'm playing. The screen just freezes, although there was once when it sort of became distorted. Then the sound can be heard stuttering.
     
  4. kcsJ

    kcsJ New Member

    Joined:
    May 5, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Did you install 3.2 Catalyst, if yes, u might want to uninstall and use 3.1 instead. I've this problem but i solve it by doing what i just said.
     
  5. shuki

    shuki New Member

    Joined:
    May 31, 2002
    Messages:
    1,975
    Likes Received:
    0
    Trophy Points:
    0
    1. Download and install Driver Cleaner (link on front DH page on left)
    2. Remove all ATI/Nvidia stuff from add/remove programs but don't reboot
    3. unplug nic
    4. reboot
    5. run driver cleaner program selecting ATI or Nvidia whichever applies
    6. reboot
    7. install latest official catalyst drivers and control panel
    8. reboot
    9. plug back in nic


    if still hangs, repeat process but using different drivers in step 7.
     
  6. syko86

    syko86 New Member

    Joined:
    May 11, 2002
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    0
    I've tried every driver.. =[. Haha I think it's something to do with my BIOS settings... Thanks though =].
     
    Last edited: May 5, 2003
  7. express15_99

    express15_99 New Member

    Joined:
    May 15, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    0
    The Catalyst 3.4's should have fixed this, because I run CS fine now!
     
  8. TEmp69

    TEmp69 New Member

    Joined:
    Dec 7, 2002
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    You have a SBlive5. right?

    If yes, i had same problem, sometimes CS froze up and you can hear a noise from your speaker, noise from last action in game.

    Well, i fixed it with an Audigy 2 heh.
     
  9. MarleyGPN

    MarleyGPN New Member

    Joined:
    Mar 30, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    On mine it hangs for about a min before starting a map
     

Share This Page

visited