[HELP] Problem of optical/SPDIF IN

Discussion in 'Hardware Discussion & Support' started by Nuja, Jan 3, 2009.

  1. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    can you post screen shots of the audio console?

    Edit: Its supposed to look like this....
    [​IMG]

    Perhaps they call it 'entertainment mode'.

    If you don't have that, its seems something didnt install properly... or is not found in the start menu under XFI - but maybe 'Creative Labs' or something like 'Sound Blaster'.


    Also - the product description for the card I link to... doesnt show an 'optical' input, only optical output - and the 'digital input is shared with line in too.
     
    Last edited: Jan 6, 2009
  2. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : Re: [HELP] Problem of optical/SPDIF IN

    Hi,
    my audio console is on bottom right:

    [​IMG]


    There is no xfi/creative in start menu. The driver package only install driver and audio console. I guess its normal that I dont have the thing from your picture. I would be nice if someone with the same card under xp could confirm.

    creative site: http://us.creative.com/products/product.asp?category=209&subcategory=669&product=16770&nav=1

     
    Last edited: Jan 6, 2009
  3. mike2h

    mike2h New Member

    Joined:
    Nov 11, 2002
    Messages:
    6,359
    Likes Received:
    69
    Trophy Points:
    0
    there are 2 toslink jacks on the card itself right? & that driver vers is way out of date. could be you problem right there.
    maddog, either communication is wrong or that card u showed is not what he has cause there is definetly no optical on it. part of the problem could be naming, i noticed on his last pic that there were french titles in it. u from france or canada nuja?
    the reason t oknow is that sometimes they will have different naming nomeclature in different countries. wich means different feature sets. dont know if that is what is going on since obviously you have toslink as u said you plugged the optical cable into back of card.
     
    Last edited: Jan 6, 2009
  4. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : [HELP] Problem of optical/SPDIF IN

    yes I did plug it. I have the XFI Extreme Audio PCI-Express (worst card ever i think), Im from France. I used the last driver (december 2008).
     
  5. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    Yes, Cl offers more than 1 'XFI Extreme Audio' - the one I found was a half height card - so it wasnt the same card.
    I dunno - seems nuja is out of luck... maybe its because its an OEM??
     
  6. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : [HELP] Problem of optical/SPDIF IN

    there are XFI Extreme Audio PCI and XFI Extreme Audio PCI-Express which are not the same card and dont use the same driver. I got the PCI Express one.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: Re : [HELP] Problem of optical/SPDIF IN

    Did my fix help?
     
  8. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : [HELP] Problem of optical/SPDIF IN

    in dxdiag it says voice plyback: yes, but in the mixer i dont see the inputs and I tried to see if I could hear them but I could not.
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I look into inf more pci e is new to me to mod might take me more time hehe.
     
  10. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : [HELP] Problem of optical/SPDIF IN

    oki, thank you for you hard work, I reallye apreciate it, Im sure it will be usefull to a lot of people ^^
     
  11. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : [HELP] Problem of optical/SPDIF IN

    Hi, I finaly got the driver set coming with the soundcard (XFI Extreme PCI-express), spdif is working ! I'll upload the set and post the link here.
     
  12. Nuja

    Nuja New Member

    Joined:
    Jan 3, 2009
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    Re : [HELP] Problem of optical/SPDIF IN

    Back, upload finished: http://nuja.free.fr/SBXAudioPCIe.rar
    Its the XFI Extreme Audio PCI-Express driver set coming with the OEM version of the soundcard for xp 'maybe vista: dont know dont have vista).
     

Share This Page

visited