I get many times white screen only in HH forums

Discussion in 'Site Feedback & Announcements' started by arb65912, Mar 11, 2020.

  1. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    Hello,

    I was going to ask as maybe I am doing something wrong...
    many times when I get to HH forums I get just a blank white screen OR I get the hourglass icon working forever.
    I have fast internet, no problem described above on other sites.
    Any ideas?
    Thanks!
     
  2. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    Hmmmm, when do you get the white screen, I'll forward this to Steve, just be a bit more specific please.
     
    arb65912 likes this.
  3. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    74,861
    Likes Received:
    2,225
    Trophy Points:
    153
    I am not having any issue..

    It may be worth clearing your cache, Rebooting your Modem and perhaps a router if there is one being used..
     
    arb65912 likes this.
  4. Judas

    Judas Obvious Closet Brony Pony

    Joined:
    May 13, 2002
    Messages:
    38,945
    Likes Received:
    1,118
    Trophy Points:
    138
    HH does appear to quite often get hung up, like it's failed to send information. Every other site will load fine, then i come here and some days i can't even get onto it at all Just a blank page that is waiting for response. If i wait long enough, quite often reports that "cloud server connect error" with the usual report that the site isn't accessible because it's down... or it just times out entirely.
     
    arb65912 likes this.
  5. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    That's coz you come at about 10:30pm to 10:40pm, that's when they take the forums offline for maintenance.

    Edit: Saskatchewan time.
     
    Last edited: Mar 12, 2020
    arb65912 likes this.
  6. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    It is happening right now as we try to talk 8:00 PM EST

    It is exactly as Judas described. And it happens in different times. Something might be worthy investigation as it is I have to admit annoying.

    I will try with cache though. Rebooting router, OK but why other sites have no problems? Is there any relation with router and this?
     
  7. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    I'll ask Steve to come check this thread out k.
     
    arb65912 likes this.
  8. MIG-31

    MIG-31 Old time Member.. Staff Member

    Joined:
    Dec 29, 2002
    Messages:
    74,861
    Likes Received:
    2,225
    Trophy Points:
    153
    It were just a worthy try, Just sometimes when the net in general goes slow that is always worth a try. Many times it works..

    As I said I still don't see any issue with what you and Judas have.. So helpfully the guys behind the scenes of HH does the magic for you.
     
    arb65912 likes this.
  9. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    Thank you @MIG-31.

    I would like to believe that problem is on my side but every other site loads fast without problems, only HH forums acts like that.

    Let's see what the HH gurus say.
     
  10. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    Gentlemen, please ask someone to look at this. I have tried about half an hour to finally get here.
    It is the same with other browser (Edge) on different computer.
    I also cleared cache.
    PLEASE!!!! These forums are great I need them.:)
     

    Attached Files:

  11. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    I messaged Steve, he hasn't gotten back to me yet, but I asked him to come here and take a look.

    Also, try using other browsers, like Opera and Google Chrome, and Firefox as well as Waterfox.
     
    arb65912 likes this.
  12. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    I am using Chrome, might try others if Steve will not find a solution.

    Btw, other pages of HH work a bit slow but they open the pages, only forums is the bad one, you see white board like I attached above.

    Let's wait and see, if nothing works I will try other browsers.;)
     
  13. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    Just another explanation that might help.... when things are working, everything happens relatively fast, changing through different forum pages is fast.
    Then randomly these delays start and white screens.
     
  14. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    Hmmmm, I did poorly in networking in school so can't really say what is the issue, besides I'm more of a programmer by trade (although by this point I haven't really programmed anything worth looking at other than just dicking around at home on my own, only ever worked as a tech).
     
    arb65912 likes this.
  15. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    I wish I had ANY networking at school but.. when I was going to school, networking was well... not like today lol,lol.

    Programming is awesome, only did Basic ( the very first Basic I mean, 100 years ago...:D) and Autolisp for AutoCad, these were the crazy allnighters trying to find missing dot so the program runs... nice memories.:)
     
  16. Dyre Straits

    Dyre Straits 10 Grandkids -2 Great-grandsons

    Joined:
    May 13, 2002
    Messages:
    19,190
    Likes Received:
    2,074
    Trophy Points:
    153
    Every once it a while, and at times, more often than not, the site is very slow to load. I notice it enough that I nearly reported it myself recently.
     
  17. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    I've already alerted Steve, maybe I'll shoot him another text today.
     
    arb65912 likes this.
  18. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    Any news? It is still lagging....
     
  19. Calliers

    Calliers Side hustle: Mayor of Kenja Staff Member

    Joined:
    Oct 12, 2004
    Messages:
    51,251
    Likes Received:
    3,512
    Trophy Points:
    139
    No, I have a feeling Steve might have been affected by this corona issue somehow, he isn't replying my texts. I'll shoot Mark an email later today.
     
    arb65912 likes this.
  20. arb65912

    arb65912 Active Member

    Joined:
    Oct 3, 2017
    Messages:
    326
    Likes Received:
    170
    Trophy Points:
    43
    Thank you Calliers!
     
    Calliers likes this.

Share This Page

visited