In over my head configuring home network

Discussion in 'Windows & Other OS Discussion & Support' started by DuncanMcDermott, Jan 14, 2006.

  1. DuncanMcDermott

    DuncanMcDermott New Member

    Joined:
    Aug 19, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Yesterday I bought a linksys wireless router and pci adapter card. We have a 2 computer office and we need to share files on each others computers. I thought this would be a slam dunk and I am done solution to our problem. After 5 hours I still can't share files. The host computer and the workgroup computer are both online and have internet access. I have placed folders to be shared in my documents on both computers. I can't seem to get the 2 computers to get on the same network. Both computers are XP Pro.
    The host computer gives me a message MSHome is not accessable. I don't know how to make it accessable. Do I have to do this on both computers? I just go around in the same circles. Why don't they make this an easy task? Can anyone help me?
     
  2. kodiak

    kodiak New Member

    Joined:
    Jun 29, 2002
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Both PC's have to be setup on the same network. Workgroup, Mshome or whatever net you will call it. I use workgroup but I believe Mshome is the default and thats fine. Watch out for Norton and Panda firewalls as there hard to set up. Windows firewall should automaticly see the network.
     
  3. DuncanMcDermott

    DuncanMcDermott New Member

    Joined:
    Aug 19, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0

    I understand that part I just don't seem to be able to get the host computer to have MSHome acessible. I did name the network the same on each computer. Still something is out of whack here.
     
  4. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    9,749
    Likes Received:
    1,401
    Trophy Points:
    123
    It's a known issue with wireless networks. The best solution to the problem is to create a "Network Drive" to the folder on the other machine. Since you can't browse the network to find the folders in question you will have to do things manually.

    How to:

    Share the folders you want to access on each machine. Make note of the computer name (which you can do by going to "Control Panel", "System", "Computer Name" tab, and you want the listing under "Computer Description"), and the exact name of the folder/s. Go into "My Computer", and from the top menu pick "Tools", "Map Network Drive". In the first drop down box pick a letter you wish to give to the folder. Then in the second box type in the name of the other computer, and the folder you wish to access like this: \\nameofcomputer\sharedfolder . When you are finished you will see a driver letter with the name of the folder in question under "My Computer", and you can access that folder as if you were accessing a drive directly.

    This is the only way I've found around the problem. I'm sure there are other ways involving setting up certain securities, or protocols, but this seems to be the most simplistic.
     
  5. DuncanMcDermott

    DuncanMcDermott New Member

    Joined:
    Aug 19, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0


    I think this bit of information is what I was missing. I will try this first I believe it will help me get my network up and running. If all else fails I found this trial software that may help,
    http://www.networkmagic.com/nmlp/home-networking.php?src=google&kw=home%20network%20software Some one mentioned to me about mapping drives but I didn't know how to do it. Thanks to you I now do. Will let you know how I do thanks for the help.
     
  6. kodiak

    kodiak New Member

    Joined:
    Jun 29, 2002
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Another thing that will render your other PC's inaccessable is the WPA (WiFi Protected Access) feature in a wireless router which in most casses is disabled however if it is enable and you have not set up the pc with the wireless adapter card install with the correct key to access the network mapping a network drive will do you no good. You can disable it however it will leave you wirless network vulnerable to attack. Enter your router and check this feature also. I don't believe you will be able manualy map a network drive if it is not accessable.
     
    Last edited: Jan 15, 2006
  7. Yousaif

    Yousaif Allergic to WiFi

    Joined:
    Jan 17, 2005
    Messages:
    852
    Likes Received:
    3
    Trophy Points:
    0
    If you just want to make it really easy- drag the drives into the shared folder and you will be able to see them. That's what I did on my son's machine so I can keep an eye on his porn habit (and grab anything from him that looks particularly... interesting...) :D
     
  8. kodiak

    kodiak New Member

    Joined:
    Jun 29, 2002
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0

    This is correct however the pc's on the network must be accessable before you can do this or map a drive.
     
  9. Rasta Monsta

    Rasta Monsta Just an Average Joe...

    Joined:
    Aug 8, 2002
    Messages:
    1,574
    Likes Received:
    12
    Trophy Points:
    0
    :rofl:

    rm
     

Share This Page

visited