Install Audigy4 drivers on your SB Live!/Audigy/Audigy 2/Audigy2 ZS

Discussion in 'Hardware Discussion & Support' started by classic_leon, Dec 13, 2004.

  1. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    Hey All:

    The unknown device named Media was Creative Soundfont synth. I went to Device Manager, after I successfully installed the software with the NewYear 2005 pack, and I selected update driver for the unknown device, and it installed as Creative Soundfont synth. I was getting the error message "Media cant be installed because of and installer error," but that was before I tried to install by not clicking on the update window when it first appears in the installation process.
     
    Last edited: Jan 27, 2005
  2. pepeluis

    pepeluis New Member

    Joined:
    Jun 3, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Hello!
    Very nice package! but when I install pax drivers and play some mp3, the playback volume turns crazy and it goes up and down while listening! This is only with pax drivers not creative... any idea?
     
  3. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    i thought it was related to a soundfont app,because of the file extenstion it was looking for durring install of cl drivers the first time.then i removed the card comepletely and did all the removal of drivers.when i finally got cl drivers to install i thought that this divice would disappear.if this dont mess anything up im not going to worry about it.i really dont see that much of a quality of sound increase with these drivers.i will probably not install these again unless someone figures out a way to get rid of the soundfont synth after the removal of pax anything.thx
     
  4. GIA_Blackmore

    GIA_Blackmore New Member

    Joined:
    Jan 27, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    guys could you help me out a bit here?i think i made a mess. i installed the pax drivers and then i installed the official audigy2zs drivers.... without unistalling the pax drivers first.Now the problem is that i can't find a way to uninstal the pax... i read in this thread smth about a pax unistaller , but i can't find it anywere. anyone care to help ? :)
     
  5. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    in order to uninstall the pax drivers you have to run the installer and choose to uninstall during that process.i would uninstall all cl apps first then the pax drivers then run dh driver cleaner and follow the included instructions then do a manual removal of all leftover stuff.
     
  6. GIA_Blackmore

    GIA_Blackmore New Member

    Joined:
    Jan 27, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    thnx a lot mate.it all worked out.
     
  7. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    no problem
     
  8. WayneBike

    WayneBike New Member

    Joined:
    Jan 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ok i dont know whats going on. Ive downloaded this file from 2 diffrernt mirrors and gotten this error on each file:
    [​IMG]

    Also, as soon as i get a download that will actually let me install, i will put up a mirror, since people in USA have a heck of a hard time getting ahold of these drivers, or atleast i am, i can only download them at like 5kB/s.

    //edit
    Ok, FINALLY got the download that would install and have it hosted here: http://www.waynebike.com/sound/ , that should be a rather fast mirror for anyone in the US. I 7zipped all of the files, which shaved ~5-7mb off each installer. If you have any other files you want me to put up, just shoot me a PM as i have quite a lot of bandwidth and space to chew up :)

    //edit2
    I cannot seem to get the drivers to function correctly. After i install them, i get sound and everything but my card is still showing up as an Audigy (not 2 or 2 zs). Here is my DxDiag info:
    -------------
    Sound Devices
    -------------
    Description: SB Audigy Audio [DCC0]
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: PCI\VEN_1102&DEV_0004&SUBSYS_00511102&REV_03
    Manufacturer ID: 1
    Product ID: 100
    Type: WDM
    Driver Name: ctaud2k.sys
    Driver Version: 5.12.0001.1042 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: No
    Date and Size: 11/18/2004 05:24:20, 404864 bytes
    Other Files:
    Driver Provider: Creative
    HW Accel Level: Full
    Cap Flags: 0xF5F
    Min/Max Sample Rate: 4000, 191999
    Static/Strm HW Mix Bufs: 64, 62
    Static/Strm HW 3D Bufs: 64, 62
    HW Memory: 0
    Voice Management: Yes
    EAX(tm) 2.0 Listen/Src: Yes, Yes
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No
    Registry: OK
    Sound Test Result: Not run

    ---------------------
    Sound Capture Devices
    ---------------------
    Description: SB Audigy Audio [DCC0]
    Default Sound Capture: Yes
    Default Voice Capture: Yes
    Driver Name: ctaud2k.sys
    Driver Version: 5.12.0001.1042 (English)
    Driver Attributes: Final Retail
    Date and Size: 11/18/2004 05:24:20, 404864 bytes
    Cap Flags: 0x41
    Format Flags: 0xFFF

    Maybe i did something wrong, but i removed all drivers using drive cleaner, rebooted, then installed and it dosnt seem to be functioning properly.

    Maybe issue can be solved in the next update? I hope to hear back from you guys pretty soon.
     
    Last edited: Jan 29, 2005
  9. classic_leon

    classic_leon Well-Known Member

    Joined:
    Aug 12, 2004
    Messages:
    1,238
    Likes Received:
    1
    Trophy Points:
    48
    Most of issues have been found. .1042 drivers are beta and breed issues. I think these issues will be solved in next update.
     
  10. WayneBike

    WayneBike New Member

    Joined:
    Jan 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    any news on next update? Soon?
     
  11. Innuendo2K5

    Innuendo2K5 New Member

    Joined:
    Jan 29, 2005
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Classic Leon,

    Here's another device ID to be added:

    PCI\VEN_1102&DEV_0004&SUBSYS_20061102&REV_04\4&10416D21&0&08F0

    It's for a Dell OEM Audigy 2ZS.

    Thanks...I'm looking forward to trying these drivers out.
     
  12. thiagodm

    thiagodm Member

    Joined:
    Mar 9, 2003
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Classic Hi!
    When US SBLive users will receive the new pack??
    Thank you :p
     
  13. Nforce2XP

    Nforce2XP New Member

    Joined:
    Aug 22, 2004
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    0
    yeah please classic leon tell us when will be relesed,the new driver and package

    we are waiting please :drool:
     
  14. LZ1GJD

    LZ1GJD New Member

    Joined:
    Jan 29, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    This is a device ID for SB Live! 5.1 Digital (SB0220)

    PCI\VEN_1102&DEV_0002&SUBSYS_100A1102&REV_0A

    Hope this card will soon be supported in next pack.
     
  15. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    I had to uninstall the Newyear 2005 pack, and I have that Unknown device back again. If you discover how to remove it, please let me know. I'm doing some work of which I have to have the kX driver installed on both my Partitions. A new release by YouP is in the workings, so I'll wait for that. I have a plain Audigy, that's probably why I hear a noticeable difference when using the NewYearv1.2 driver rather than the Creative driver.

    Cya GSXR
     
  16. >GSXR<mrbusa

    >GSXR<mrbusa MY BIKE vvv

    Joined:
    Feb 22, 2004
    Messages:
    2,113
    Likes Received:
    22
    Trophy Points:
    48
    hey,
    i gave up on this issue.i have been in every hidden place in windows and i cant find anything related to an unknown device.also i have searched every string in the registry that would be related to hardware profiles that i know of.i think the pax team has given up on this issue also.oh well something will warrant a format and then it will be GONE,lol.:duh:later
     
  17. WayneBike

    WayneBike New Member

    Joined:
    Jan 29, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Maybe you missed it in my erlier post, but i did put up another mirror for these drivers, in 7zip format so its a smaller download. The server is located in the US and should be rather fast. Link: http://www.waynebike.com/sound/
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    254
    Trophy Points:
    108
    I love the smart recorder so far I think it's awesome
     
  19. classic_leon

    classic_leon Well-Known Member

    Joined:
    Aug 12, 2004
    Messages:
    1,238
    Likes Received:
    1
    Trophy Points:
    48
    Sorry for coming so late. Now the updated pack is being compiled and will be uploaded tomorrow.
    SBLive will be supprted with the latest YouP PAX VI v1.68 which based on 293 drivers modded. But 293 drivers were released in only Chinese by Creative, so maybe SBLive users' EAX Console will present in Undefined code but YouP said he would do a translation job to 293 drivers.
    UP said would like to launch his drivers solely. so there are not work UP does in this pack.
    YouP decided to use .444 drivers which insteaded of .1042 installed on Audigy/Audigy2/Audigy2zs series. and a new uninstaller will be integrated inside the updated pack. I think it would uninstall that "unknow-device issue".
     
  20. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    Classic Leon:

    After uninstalling the NewYear 2005 package, I still have an unknown device in windows Control Panel. Windows calls it Media and then the Creative soundfont synth as it tries to install drivers for it when I restart my PC. Do you know how I can get rid of this unknown device? Is there something in the System32 folder I need to delete (a .dll or .ini file)?

    Thanks for any help.
     

Share This Page

visited