Installing problem..and sound fonts missing

Discussion in 'General Discussion' started by Blento, Mar 3, 2003.

  1. Blento

    Blento New Member

    Joined:
    Feb 28, 2003
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    When i installed a KX drivers after a clean installation of WIN 98 SE...every thing worked right but MIC1 input..I have Audigy Bulk player....
    then i tryed to install orginal Creative drivers....but my sistem was unstable....then i installed again same windows but after that i cant install KX drivers...it always stopes at the end of the installation..and always has some errors....
    daaamnn...

    can anyone help?...

    Where can i find some Soundfonts (i dont have Internet acces from my home where i installed Audigy card...)...

    a
     
  2. RIV@NVX

    RIV@NVX Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    You can find some SoundFonts on your Audigy/Live! CD (search for .sf2 files).
     
  3. Blento

    Blento New Member

    Joined:
    Feb 28, 2003
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    0
    ejjj..pa ti si nas..;)))

    ma zafrkava me ta instalacija.....za poludit vise...
    imas li ti kakvih efekata gotovih...da ne moram sam spajati one "kablove"..
    i da..na tom cd-u su sound fontovi u cudnom obliku snimljeni...mozda bi morao prvo instalirati ponovo Audigy drivere...i onda izdvojiti soundfontove..pa ponovo ih obrisati i instalirati KX drivere...

    Dal' tebi mikrofon ulaz radi kako treba?...
     

Share This Page

visited