KX Mixer always on top...

Discussion in 'General Discussion' started by tdmusic, Jul 17, 2003.

  1. tdmusic

    tdmusic New Member

    Joined:
    Mar 3, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    My KX mixer is always on top (in Win XP) and I can't seem to find an option to disable this behaviour...

    I really can't remember if it's always done this but I've only noticed it recently. Any way I can stop it? :)

    Cheers, Tom~
     
  2. tdmusic

    tdmusic New Member

    Joined:
    Mar 3, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Oops...

    Haha found the option already, its when you right click on the taskbar button. Ignore this :p Sorry!
     

Share This Page

visited