kX Project Preset Exchange Site

Discussion in 'General Discussion' started by thomasabarnes, Jan 27, 2007.

  1. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    Hi all:

    When I go to this site, I see no presets.

    Is it just a problem with IE 7 or what? There used to be a lot of presets posted for download here. Now, I see nothing.

    What's going on?

    Edit:

    Oh yeah, here's the link:

    http://my.kxproject.lugosoft.com/uploads.php
     
  2. Maddogg6

    Maddogg6 Tail Razer

    Joined:
    Jun 21, 2005
    Messages:
    4,027
    Likes Received:
    26
    Trophy Points:
    0
    Hey Thomas.... Yeah - it looks the same in firefox 2.0 and IE7 - Im wondering if one needs to log in... ?? Did ya try that? (I forget my login info to that site, so.. I didnt try :( )
     
  3. Tha*Lunat!k

    Tha*Lunat!k New Member

    Joined:
    Jan 26, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I registered and logged in, but it's the same nothingness. Maybe it's just down :/
     
  4. thomasabarnes

    thomasabarnes Long Time ***** Friend

    Joined:
    Jan 7, 2003
    Messages:
    1,404
    Likes Received:
    13
    Trophy Points:
    48
    I logged in, but there's still nothing there. It seems one is allowed to upload presets, but I didn't try to do that.

    It a bummer if all those uploaded presets are lost.

    I noticed it's been that way for weeks, now, but I'm just mentioning it, presently.
     

Share This Page

visited