Last Working Catalyst

Discussion in 'Mobility Modder Discussion' started by Misterer, Apr 27, 2009.

  1. Misterer

    Misterer New Member

    Joined:
    Apr 27, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    What is the latest Catalyst version that can be modded by ATI MM 1.1.1.0 without any problems? I'm on Vista x86.

    Also, does anyone know where ATI/AMD hide previous versions of Catalyst on their website? Can't find them anywhere.
     
  2. Renesis

    Renesis New Member

    Joined:
    Mar 2, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Last edited: May 2, 2009
  3. richardhula

    richardhula New Member

    Joined:
    Feb 1, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    0
    Latest 9.4 modded with MM 1.1.2.0 works fine with drivers only on Mobility Radeon HD 3470. Add your full device ID to inf files (if not there) & install from Device Manager.
     
  4. Power-Inside

    Power-Inside New Member

    Joined:
    Jan 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Ok now whats the latest catalyst version that can be modded by ATI MM 1.2.1.0 on windows 7 x86

    My driver is ATi Mobility Radeon HD 2300 on windows 7 and Catalyst 10.1 modded install refused to install the display driver!
     
  5. pwnzie

    pwnzie New Member

    Joined:
    Feb 13, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I'm on a HD2300 too, last working driver is Catalyst 9.11 LEGACY (the XP x64 version). No idea why it's called "LEGACY" but it works.
    Waiting for OpenCL enabled driver though ;)
     
  6. Power-Inside

    Power-Inside New Member

    Joined:
    Jan 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Dude , I downloaded the Catalyst 9.11 for windows 7 and modded it but it failed to install the ATI Display Driver for my HD 2300.. CCC got installed but when it opens , it shows the "CCC has stopped working" after running with 50% CPU.

    Man I need the latest drivers and the CCC so I can try to enable scaling feature in windows 7... games have BLACK BORDERS... yukk...

    Can somebody help?? I dont need latest stuff... JUST ANYTHING to fix my scaling/black borders issue
     
  7. pwnzie

    pwnzie New Member

    Joined:
    Feb 13, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    I don't use the Control Center, I install just the driver, I use ATi Tray Tool to change settings, and I'm on XP x64.
     
  8. kretoszczurmks

    kretoszczurmks New Member

    Joined:
    Feb 12, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
  9. apex84

    apex84 New Member

    Joined:
    Feb 19, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    1.2.1.0 can modify up to 9.12 (both CCC and driver). I had a similar problem with CCC where MM wouldn't modify the files but then I downloaded the same package but it had a different filename (can't remember where I found it):
    9-12_vista32_win7_32_dd_ccc_wdm_enu.exe

    It seems that MM can't modify CCC+driver packages if they are named differently from "9-12_vista32_win7_32_dd_ccc_wdm_enu.exe". It's not the file name of the package itself but rather the file paths, when unpacked, that seem to be the problem.

    But I'm not sure if this is correct...
     
  10. Spartan 666

    Spartan 666 New Member

    Joined:
    Feb 19, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, all 2009 drivers can be modded. 10.1 and 10.2 cannot.
     

Share This Page

visited