Latest stutter fixes worked

Discussion in 'Gaming Discussion' started by BWX, Dec 8, 2004.

  1. BWX

    BWX get out and ride

    Joined:
    Nov 29, 2002
    Messages:
    19,684
    Likes Received:
    63
    Trophy Points:
    73
    Also gave me a pretty big boost in speed.

    I just tried these fixes with the latest Omegas and it worked!

    http://www.blep.net/hl2stutter/

    These two fixes are the ones that worked (along with all my other tweaks)- the stuttering was pretty much cured after the patch but I still got a few, plus the framerate seemed to suffer. After I did these two things, the game runs fast and the stuttering is gone completely.

    Updated Miles sound system files---
    http://www.steampowered.com/forums/showthread.php?s=&threadid=189238&perpage=15&pagenumber=21

    Putting this in the run options +snd_async_prefetch_priority 1
    http://www.shacknews.com/ja.zz?id=9108345



    Along with disabling Auto save completely-

    This is my complete launch options:
    -heapsize 512000 -rate 75 +map_background none +snd_async_prefetch_priority 1



    This is my autoexec:

    sv_cheats "1"
    fov "90"
    cl_showfps "1"
    cl_smooth "0"
    fps_max "100"
    snd_mixahead "0.05"
    cl_forcepreload "1"
    sv_forcepreload "1"
    cl_ragdoll_collide"1"
    r_decals "1000"
    r_maxmodeldecal"25"
    dsp_enhance_stereo "0"
    bindtoggle z cl_showfps "2"
    sv_autosave "0"




    It is running great @ 1200 x 900 / 2xAA / 4xAF (can do more AA on some maps)

    Mid sound settings but high sound seems to be not much different.
    using 5.1 speakers, no vsync.

    Not bad at all, the game is running great on the hard level- SO much better than the first time I played through it.
     
    Last edited: Dec 8, 2004
  2. RDoggy

    RDoggy New Member

    Joined:
    Dec 11, 2002
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Something i have found for Geforce4 users.....

    I got the game last night it stutered badly at times. After scouring the web for various fixes. I finnally tryed a very old driver just out of curiousity. The detonator 44.03. Whola no more stuttering. You will get a message when you try to use the driver that its out of date and may not work. But it will work great on a geforce4 and looks good too.....

    System specs
    Athlon 2400xp
    Ti4800se
    1 gig pc2700
    sblive value.
    Asrock K7S8XE+
     
  3. Louiemaster

    Louiemaster Masto Commando

    Joined:
    Feb 3, 2004
    Messages:
    295
    Likes Received:
    0
    Trophy Points:
    26
    I can't seem to be able to find the autosave files in the SAVE folder. Should I create them and make them read only?
    P.S BWX dont you need a space between r_maxmodeldecal and "25"??
     
    Last edited: Dec 12, 2004

Share This Page

visited