Latest version - program crashes when trying to clean

Discussion in 'Driver Cleaner.NET Support' started by EvaUnit02, Jul 19, 2009.

  1. EvaUnit02

    EvaUnit02 New Member

    Joined:
    Jul 19, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi,
    I did a fresh full install of the program using the latest installer from the download link in the registration email.

    When I go to clean using the "Nvidia" profile alone, the program always crashes. The same thing happened when I tried to clean multiple profiles at once:-
    "Nvidia", "Nvidia PhysX" and "Aegia PhysX".

    I was running Vista Business SP2 in safe mode, with the DC.net running with administrator privileges.

    My specs:-
    Motherboard: Asus P5Q Pro
    Sound Card: Auzen X-Fi Prelude
    CPU: Intel Core 2 Duo E8500 @stock
    GPU: Nvidia Geforce GTX275 @stock

    Here is the error that I've been receiving:-
    [​IMG]
    [​IMG]

    Thanks in advance.
     
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Hi,

    i will look into it and see why this could happen. What you could do for now is use the 3.4.0.0 version
     
  3. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Just a small update, i have reverted back to 3.4.0.0 for now to have some more time to look into this problem and the other unhandled exception. So please use the download link in the email to get the 3.4 version and that should work.

    Sorry for the inconvenience.
     
  4. EvaUnit02

    EvaUnit02 New Member

    Joined:
    Jul 19, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I've had no crashes since doing a fresh full install of v3.4.0.0, even after I updated to the latest Nvidia and ATI profiles. Thanks for uploading it, Spike.
     

Share This Page

visited