Lost display

Discussion in 'Driver Cleaner.NET Support' started by komadayim, Sep 13, 2008.

  1. komadayim

    komadayim New Member

    Joined:
    Sep 13, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hello guys, i'm a newbie about driver cleaner. I wanted to play KOTOR 2 on my laptop but had some kind of problems. I installed driver cleaner and deleted my Geforce 7300 driver (nVidia only on the program). And then i rebooted my computer without installing a new driver. (Yes i know that was a noob action)
    So as you can guess display went off..Safe mode doesn't run, VGA mod doesn't run.. I run XP on my laptop and can connect it to my desktop computer and transfer files. However i don't know which files to copy where. Is there a solution for me out there? Thanks in advice
     
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Did you first uninstall the driver through the control panel or device manager? or did you run Driver Cleaner only? If you didn't uninstall the driver first then that can be the cause of the problem.

    Best would be to run a restore point from the previous day.
     
  3. komadayim

    komadayim New Member

    Joined:
    Sep 13, 2008
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for reply. I re-installed my windows. My laptop had some problems anyways.. I used driver cleaner only as a noob. :)
     
  4. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Best to do is next when you would use it is read the instructions in the help file and follow those exactly. Then all should go good.
     

Share This Page

visited