Low character talking volume...

Discussion in 'Hardware Discussion & Support' started by jepherz, Mar 24, 2009.

  1. jepherz

    jepherz Active Member

    Joined:
    Oct 16, 2004
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    26
    When people talk, its really quiet...like in a game or DVD, when people talk the volume is so low, but everything else is normal, like gunshots or noise from the environment. Its just when characters talk... I have an audigy 2 ZS. it does this in windows 7, and not in windows XP, but I made some changes to my windows xp and ended up screwing up the sound card some how, spent hours fixing it, and now theres this problem...............
     
  2. Tipstaff

    Tipstaff Well-Known Member

    Joined:
    Jul 22, 2002
    Messages:
    9,766
    Likes Received:
    1,432
    Trophy Points:
    123
    It could be a matter of Creatives 3D sound options taking over, or an incorrect speaker layout in Windows (by this I mean it might think you have a speaker setup, such as 5.1 or 7.1 rather than what you actually have). Personally, whenever I install Creative drivers for any of their cards I always turn off their 3D options, such as CMSS/CMSS2. I've noticed a huge improvment in game performance, and a huge improvement in sound reproduction just by turning that crap off. I bet that this is what is causing the issue as CMSS is designed to do just this sort of thing, and by default it's turned on.

    I'll have to post back on how to turn that feature off for both OS's in a minute (have to boot up my other systems to see exactly where the options are).

    XP:
    Go to Start | Programs | Creative | Creative Audio Console. In there you will see a tab for CMSS3D, and in there a listing for CMSS3D modes. Just change it to "Off". If the program isn't installed on the Programs list you can alternatively try loading the control panel by going to Start | Run, and typing in ctaudrun.exe.

    Vista/Windows 7:
    Go into Control Panel | if you are running Classic View open Sound, or Hardware and Sound then Sound if you are using Control Panel Home. From the window that pops up go to the Playback tab, click on "Speakers", then the "Properties" button. You should see a tab that says "Sound Blaster". If it's there, click on it, and you should see the option to "Disable Sound Blaster Enhancements". I should mention that if you hit the "Settings" button this will take you to a bunch of tabs that you can use to tweak/set all sorts of things related to the card. Anyways, once you check that on hit OK, and from the main sound window click on "Speakers" again, but this time hit "Configure". This will take you through setting up the type of speaker setup you have.
     
    Last edited: Mar 24, 2009

Share This Page

visited