Need some USB support tips?

Discussion in 'Hardware Discussion & Support' started by Silverfox, Jun 3, 2010.

  1. Silverfox

    Silverfox New Member

    Joined:
    Mar 24, 2003
    Messages:
    304
    Likes Received:
    1
    Trophy Points:
    0
    Running wxp home edition on a P4 2.4 GHZ AGP system. Using an Intel MB.

    The USB 2.0 ports still supply power to any device but the PC has essentially quit recognizing the devices such as card readers, etc. when i plug them in any of the 4 ports i have.

    I have tried unplugging the main PC power for a day and this used to resolve the issue but it does not work any longer.

    No problems are indicated in Device Manager with the host controller or any of the root hubs.

    If the old Intel MB is the culprit will purchasing the below USB Pci card possibly resolve my issue ?

    http://www.tigerdire...dy=#ReviewStart

    Regards & Thanks for any Reply`s! [​IMG]
     
  2. Necrosis

    Necrosis Well-Known Member

    Joined:
    May 9, 2002
    Messages:
    8,794
    Likes Received:
    111
    Trophy Points:
    73
    To me it almost sounds like the 5.0VDC suppply for them is about shot. What does your MB list for this voltage? I would be worried about this because it may cause stability issues soon. Otherwise the card should clear up the issue, and heck it's only 15 bucks so it would be a cheap try.
     
  3. Silverfox

    Silverfox New Member

    Joined:
    Mar 24, 2003
    Messages:
    304
    Likes Received:
    1
    Trophy Points:
    0
    Thanks, and i did just go ahead and purchase a PCI USB card and the problem was solved & the initial intermittent usb problem has been essentially merely by-passed !

    Whatever it takes to keep these old rigs running is fine with me.

    Regards, ;)
     
    Necrosis likes this.

Share This Page

visited